

<!DOCTYPE html>
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraph.org/schema/">
<head>
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  <meta http-equiv="Content-Language" content="en-AU">
  <meta name="abstract" content="Channel Asia is the voice of the Asian IT channel.">
  <meta name="description" content="Redmond now touting &#39;Windows Feature Experience Packs&#39; as way to increase the number of features it rolls out to users over the course of a year">
  <meta name="keywords" content="Microsoft, Windows 10">
  <meta name="copyright" content="&copy; 2020 IDG Communications">
  <meta name="resource-type" content="document">
  <meta name="date" content="Monday, 7th December 2020">
  <meta name="robots" content="index,follow, noarchive">
  
  
  <meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no, minimum-scale=1.0, maximum-scale=1.0">
  

  

<link rel="apple-touch-icon" sizes="180x180" href="https://www.idgcdn.com.au/compressor-staticfiles/sg_channelasia/images/ico/apple-touch-icon.png?release=20201203160328">
<link rel="icon" type="image/png" sizes="32x32" href="https://www.idgcdn.com.au/compressor-staticfiles/sg_channelasia/images/ico/favicon-32x32.png?release=20201203160328">
<link rel="icon" type="image/png" sizes="16x16" href="https://www.idgcdn.com.au/compressor-staticfiles/sg_channelasia/images/ico/favicon-16x16.png?release=20201203160328">
<link rel="manifest" href="https://www.idgcdn.com.au/compressor-staticfiles/sg_channelasia/images/ico/site.webmanifest?release=20201203160328">
<link rel="mask-icon" href="https://www.idgcdn.com.au/compressor-staticfiles/sg_channelasia/images/ico/safari-pinned-tab.svg?release=20201203160328" color="#cc1616">
<meta name="google-site-verification" content="5qQ_zzzanc6Xljj_5R3kMP13H79_x9cVReoaKBDLPDQ" />
<meta name="msapplication-TileColor" content="#000000">
<meta name="msapplication-TileImage" content="https://www.idgcdn.com.au/compressor-staticfiles/sg_channelasia/images/ico/mstile-144x144.png?release=20201203160328">
<meta name="theme-color" content="#ffffff">

  
  <title>Microsoft previews new way to upgrade Windows 10 - 
Channel Asia
</title>
  <!--[if lt IE 9]>
  <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->

  <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
  <link href="https://www.idgcdn.com.au/compressor-staticfiles/arn/arn.css?release=20201203160328" rel="stylesheet" type="text/css" />
  <link rel="stylesheet" type="text/css" href="https://www.idgcdn.com.au/compressor-staticfiles/jobs/jobbox.css?release=20201203160328" media="screen,print" />
  <link rel="stylesheet" type="text/css" href="https://www.idgcdn.com.au/compressor-staticfiles/brand_posts/style.css?release=20201203160328" media="screen,print" />
  <link href="https://www.idgcdn.com.au/compressor-staticfiles/arn_zones/nextdc_hub/slick.css?release=20201203160328" rel="stylesheet" type="text/css" />

    

<!--start Sourcepoint code-->

<script type="text/javascript">
    !function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();
</script>

<script>
        window._sp_ = {
                config: {
                     accountId: 146,
                     baseEndpoint: 'https://cmpv2.channelasia.tech' ,
        }
}
</script>
<script src="https://cmpv2.channelasia.tech/wrapperMessagingWithoutDetection.js"></script>
<!--end Sourcepoint code-->


<script>

function runTracking() {
      var detectClarityExist = setInterval(function () {
        //waiting until tracking exist
        if (clarity_tracking_starter) {
          clarity_tracking_starter();
          clearInterval(detectClarityExist);
        }
      }, 10)
} 

runTracking();

</script> 

  <script async src="//js-sec.indexww.com/ht/p/183980-175280945846324.js"></script>
  <script src="https://cdn.blueconic.net/idg.js"></script>
  <script src="https://www.google.com/recaptcha/api.js"></script>

  
<meta property="fb:app_id" content="" />
<meta property="og:site_name" content="Channel Asia" />


  <!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1724434721147660');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1724434721147660&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

  



<script src="https://www.idgcdn.com.au/compressor-staticfiles/permutive/adsbygoogle.js?release=20201203160328"></script>
<script>

  var adblockerOn;
  if( typeof canRunAds != "undefined" && canRunAds ){
    adblockerOn = false;
  }else{
    adblockerOn = true;
  }

  function getMetaDescription(){
    var metas = document.querySelectorAll('meta')
    for(var i=0;i<metas.length;i++){
        if(metas[i].getAttribute('name')==='description'){
          return (metas[i].getAttribute('content'));
        }
    }
    return ''
  }

  function getMetaKeywords(){
    var metas = document.querySelectorAll('meta')
    for(var i=0;i<metas.length;i++){
        if(metas[i].getAttribute('name')==='keywords'){
          var newStr = (metas[i].getAttribute('content'));
          return newStr.split(',');
        }
    }
    return []
  }

  !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f5b3be27-f789-4ef1-8867-37c67da5b361","84c7e805-5ce9-41f4-b988-3529488bab1c",{});
  permutive.addon('web', {
    page: {
      type: "article",
      keywords: getMetaKeywords(),
      language: "en",
      tags: ['Microsoft', 'Windows 10'],
      audience: "consumer",
      description: getMetaDescription(),
      article: {
        authors: "Gregg Keizer" === "None"?null:["Gregg Keizer"],
        description: "Microsoft is now touting 'Windows Feature Experience Packs' to increase the number of features it rolls out to users over the course of a year." === "None"?null:"Microsoft is now touting 'Windows Feature Experience Packs' to increase the number of features it rolls out to users over the course of a year.",
        id: "684977" === "None"?null:"684977",
        isInsiderContent: false,
        modifiedAt: "2020-12-04T22:01:57Z" === "None"?null:"2020-12-04T22:01:57Z",
        publishedAt: "2020-12-06T08:00:00Z" === "None"?null:"2020-12-06T08:00:00Z",
        source: "Channel Asia",
        title: "Microsoft previews new way to upgrade Windows 10",
        type: "Article" === "None"?null:"Article",
        purchaseIntent: "None" === "None"?null:"None"
      },
      ads: {
        adblocker: adblockerOn,
        enabled: true
      },
      gTax: {
        primaryIds: [],
        secondaryIds: []
      },
      tax: {
        primaryCategories: [],
        secondaryCategories: []
      }
    }
  });

window.permutive.track('User', {
  companySize: "None" === "None"?null:"None",
  country: "None" === "None"?null:"None",
  id: "None" === "None"?null:"None",
  jobIndustry: "None" === "None"?null:"None",
  jobPosition: "None" === "None"?null:"None",
  purchaseIntent: "None" === "None"?null:"None",
  loggedIn: false,
})

</script>
<script async src="https://cdn.permutive.com/f5b3be27-f789-4ef1-8867-37c67da5b361-web.js"></script>



  


  <link href="https://www.idgcdn.com.au/compressor-staticfiles/channel_asia_template_sass.css?release=20201203160328" rel="stylesheet" type="text/css" />
  
   
<link href="https://www.idgcdn.com.au/compressor-staticfiles/channel_asia_sg_sass.css?release=20201203160328" rel="stylesheet" type="text/css" />


  




<meta property="og:title" content="Microsoft previews new way to upgrade Windows 10" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://d2bs8hqp6qvsw6.cloudfront.net/article/images/800x800/dimg/microsoft_windows_10_10.jpg" />
<meta property="og:url" content="https://channelasia.tech/article/684977/microsoft-previews-new-way-upgrade-windows-10/" />
<meta property="og:description" content="Microsoft is now touting &#39;Windows Feature Experience Packs&#39; to increase the number of features it rolls out to users over the course of a year." />

<!-- The below is the code for twitter cards for all the article pages -->






<meta name="news_keywords" content="Microsoft, Windows 10">



<link rel="canonical" href="https://www.computerworld.com/article/3599875/microsoft-previews-new-way-to-upgrade-windows-10.html" />


<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/magnific-popup.css?release=20201203160328" media="all" rel="stylesheet" type="text/css">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/article.css?release=20201203160328" media="all" rel="stylesheet" type="text/css">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/comment.css?release=20201203160328" media="all" rel="stylesheet" type="text/css">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/social.css?release=20201203160328" media="all" rel="stylesheet" type="text/css">

<link rel="alternate" type="application/rss+xml" title="Channel Asia: Microsoft" href="/rss/tag/microsoft/" />

<link rel="alternate" type="application/rss+xml" title="Channel Asia: Windows 10" href="/rss/tag/windows-10/" />

<link rel="alternate" type="application/rss+xml" title="Channel Asia: by Gregg Keizer" href="/rss/author/552022194/gregg-keizer/" />





<link href="https://www.idgcdn.com.au/compressor-staticfiles/social_login_sass.css?release=20201203160328" rel="stylesheet" type="text/css" />

<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/magnific-popup.css?release=20201203160328" media="all" rel="stylesheet" type="text/css">
<link rel="stylesheet" type="text/css" href="https://www.idgcdn.com.au/compressor-staticfiles/article/article_infinite.css?release=20201203160328" />

<link rel="stylesheet" type="text/css" href="https://www.idgcdn.com.au/compressor-staticfiles/arn/style.css?release=20201203160328" />
<link rel="stylesheet" type="text/css" media="all" href="https://www.idgcdn.com.au/compressor-staticfiles/polls/polls.css?release=20201203160328" />

</head>
<body class="arn lo-responsive  twocolumns_noLHS">

<header id="lo-header" class="lo-header" role="banner">
  <div class="lo-header_top">
    <div class="logo-warp">
      
      <a href="/" id="lo-logo" class="lo-logo">Channel Asia</a>
      
    </div>
    
    <div class="lo-leaderboard">
<div class="gpt-ad" id="gpt-ad-top-banner-8022713" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_sg.ChannelAsia.tech/mobility_section" data-gpt-sizes="[[728, 90]]" data-gpt-targeting='{&quot;node&quot;: [&quot;684977&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;tag&quot;: [&quot;Microsoft&quot;], &quot;sect&quot;: [&quot;mobility&quot;, &quot;apps&quot;, &quot;devices&quot;, &quot;hardware&quot;, &quot;digital&quot;, &quot;services&quot;, &quot;news&quot;, &quot;security&quot;, &quot;cloud&quot;, &quot;software&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[728, 90], [[728, 90]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>

</div>
    

    <div class="lo-nav_button" id="lo-nav_button"></div>
  </div>
  <nav class="lo-nav" id="lo-nav">
    <ul>
      <li class="search">
        <form action="/search/" method="get">
          <input type="search" placeholder="Search" name="q" class="text">
          <input type="submit" name="op" value="Submit">
        </form>
      </li>
      <li>
        <a href="/tax/news">News</a>
      </li>
      <li>
        <a href="/advance/">Advance</a>
      </li>
      <li class="super">
        <a href="#">Tech</a>
        <div class="lo-nav_sub tech">
          <div class="inner">
            <div class="main lo-nav_submenu">
              <h2>Technologies</h2>
              <ul>
                <li><a href="/section/apps/">Apps</a></li>
                <li><a href="/section/cloud/">Cloud</a></li>
                <li><a href="/section/data_centre/">Data Centre</a></li>
              </ul>
              <ul>
                <li><a href="/section/devices/">Devices</a></li>
                <li><a href="/section/digital/">Digital</a></li>
                <li><a href="/section/hardware/">Hardware</a></li>
              </ul>
              <ul>
                <li><a href="/section/mobility/">Mobility</a></li>
                <li><a href="/section/networking/">Networking</a></li>
                <li><a href="/section/printing/">Printing</a></li>
              </ul>
              <ul>
                <li><a href="/section/security/">Security</a></li>
                <li><a href="/section/servers_storage/">Servers & Storage</a></li>
                <li><a href="/section/services/">Services</a></li>
              </ul>
              <ul>  
                <li><a href="/section/software/">Software</a></li>
                <li><a href="/section/telco/">Telco</a></li>
                <li><a href="/section/unified_communications/">Unified Communications</a></li>
              </ul>
            </div>
          </div>
        </div>
      </li>
      <li class="super">
        <a href="/event">Events</a>
        <div class="lo-nav_sub events">
          <div class="inner">
            <div class="placeholder" data-placeholder="sub_events_hotevents"></div>
            <div class="placeholder" data-placeholder="sub_events_latest"></div>
            <a class="lo-nav_more" href="/events/upcoming/">View all events</a>
          </div>
        </div>
      </li>
      <li class="super">
        <a href="#">Content HUB</a>
        <div class="lo-nav_sub resources">
          <div class="inner">
            <h2>Content HUB</h2>
            <div class="main lo-nav_submenu">
              <ul>
                <li><a href="/section/featured_whitepapers">Library</a></li>
                <li><a href="/microsites">Microsites</a></li>
                <li><a href="/brand-post/">Brand Posts</a></li>
              </ul>
              <ul>
                <li><a href="/slideshow/">Gallery</a></li>
                <li><a href="/mediareleases/">Media Releases</a></li>
              </ul>
              <ul>
                <li><a href="/user/mailing_list">Subscribe online</a></li>
              </ul>
            </div>
          </div>
        </div>
      </li>
      <li class="super">
        <a href="#">Directories</a>
        <div class="lo-nav_sub directories">
         
          <div class="inner">
            
            <form class="distributor" action="/distributor_directory/search" method="get">
              <h2><a href="/distributor_directory">Distributor Directory</a></h2>

              <div class="lo-nav_dir_inputs distributor">
                <input placeholder="Search for Distributor" type="text" name="q" size="35">
                <input type="submit" value="Search">

                <div class="browse">
                  Find distributors by <a class="dist" href="/distributor_directory/by_name">name</a> |
                  <a class="dist" href="/distributor_directory/vendors">vendor</a> |
                  <a class="dist" href="/distributor_directory/office_location">location</a>
                </div>
              </div>
            </form>
            <form class="vendor" action="/vendor_directory/search/" method="get">
              <h2><a href="/vendor_directory">Vendor Directory</a></h2>
              <div class="lo-nav_dir_inputs vendor">
                <input placeholder="Search for Vendor" type="text" name="q">
                <input type="submit" name="op" value="SEARCH">

                <div class="browse">
                  Find vendors by <a class="dist" href="/vendor_directory/by_name/">name</a> |
                  <a class="dist" href="/vendor_directory/">category</a>
                </div>
              </div>
            </form>
          </div>
        </div>
      </li>
    
      <li>
        <a href="/contacts/">Connect</a>
      </li>
      <li>
         <a class="dist" href="/brand-post/content/658749/channel-asia-roadmap/">Channel Roadmap</a>
      </li>
      <li class="user super">
        
          <a href="#">Sign in</a>
        
        <div class="lo-nav_sub user">
          <div class="inner">
            
            <section class="existing">
              <h2>Existing Member</h2>
              <form action="/user/login/" accept-charset="UTF-8" method="get"><input type='hidden' name='csrfmiddlewaretoken' value='1mv5uIXE8mROJRHxLxwDmOrTYdeYwFjIudOv2923kcBu1Bv0mmrPerov3LQzXUrf' />
                <input type="submit" name="op" value="Log in">
                <p class="forgot"><a href="/user/password/">Forgot password?</a></p>
              </form>
            </section>
            <section class="join">
              <h2>Join Channel Asia</h2>
              <p>Sign up to gain exclusive access to email subscriptions, event invitations, competitions, giveaways, and much more.</p>
              <a href="/user/register/?location=top_nav_bar">Sign up now</a>
            </section>
            
          </div>
        </div>
      </li>
      <li>
        <a href="/covid19/">Covid-19 Central</a>
      </li>
    </ul>
  </nav>
</header>

<div id="skin">
<div id="headerpromos"></div>
<div id="otp_target"></div>
<div id="noskin_bump" class="lo-skin_bump"></div>


<div id="main" class="lo-content skin_wrap">
<div class="lo-columns " id="site_columns">

  
    
    
    
    
  

  

  
  <div class="lo-column lo-main   " id="site_columns_main">
    
<div id="art-articles_wrap" class="art-articles_wrap art-articles_wrap_infinite">

  <div class="art-topbar" id="art-topbar">
    <div class="art-topbar_content">
      <a id="art-topbar_menu_button_arn" class="art-topbar_menu_button" href="#">Menu</a>

      <a class="art-topbar_logo" href="/">ARN</a>
      <div class="art-progress" id="art-progress">
        <div class="art-topbar_currect" id="art-topbar_currect">
          Microsoft previews new way to upgrade Windows 10
        </div>
        <div class="art-next" id="art-next">
          <a class="art-nextlink" id="art-nextlink" href="#"></a>
        </div>
      </div>
    </div>
    <div class="art-progress_bar" id="art-progress_bar"></div>
  </div>

  <div id="art-next_signifier" class="art-next_signifier">
    <div class="art-next_signifier_content">
      <span class="art-next_signifier_image" id="art-next_signifier_image"></span>
      <h3 class="art-next_signifier_title" id="art-next_signifier_title"></h3>
    </div>
  </div>


  

  <div itemscope itemtype="http://schema.org/Article" class="art-wrap article_wrap" id="article_wrap_684977" data-article-id="684977" data-article-headline="Microsoft previews new way to upgrade Windows 10" data-article-url="/article/684977/microsoft-previews-new-way-upgrade-windows-10/">

    <meta itemprop="sourceOrganization" content="Computerworld (US)" />
    <article class="art-article full">

      <header class="art-header">
        <h1 itemprop="name" class="art-title">Microsoft previews new way to upgrade Windows 10</h1>
        <p class="art-sms sms">Redmond now touting &#39;Windows Feature Experience Packs&#39; as way to increase the number of features it rolls out to users over the course of a year</p>

        
        

        
        



<div class="art-social article_social" id="article_social_0" data-article-id="684977" data-article-url="https://channelasia.tech/article/684977/microsoft-previews-new-way-upgrade-windows-10/">
	<div class="art-byline art-byline_withpic">

		
			<a class="art-author_pic" href="/author/552022194/gregg-keizer/articles">
			
				<img src="https://d2bs8hqp6qvsw6.cloudfront.net/author/100x100/authors/gregg-keizer-150-100363775-byline-1_2.png" alt="Gregg Keizer">
			
			</a>
		

		<span class="art-author">
		
      <!-- Condition to display the Channel Asia instead of Channel Asia Singapore for the authors on Channel Asia sites -->
			<a href="/author/552022194/gregg-keizer/articles">Gregg Keizer (Computerworld (US))</a>
		
		</span>

		
			<span class="art-date" itemprop="datePublished">06 December, 2020 08:00</span>
		
	</div>

	<ul class="art-share">
		<!-- <li class="comments_li"><a class="comments" href="#comments" data-disqus-identifier="/article/684977/">0</a></li> -->
		<li class="facebook_li"><a data-action="Like" data-label="Facebook" target="_blank" class="facebook" href="http://www.facebook.com/sharer.php?u=http%3A//channelasia.tech/article/684977/microsoft-previews-new-way-upgrade-windows-10/&amp;amp;t=Microsoft%20previews%20new%20way%20to%20upgrade%20Windows%2010"></a></li>
		<li class="linkedin_li">
			<a data-action="share" data-label="LinkedIn" target="_blank" class="linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A//channelasia.tech/article/684977/microsoft-previews-new-way-upgrade-windows-10/&amp;title=Microsoft%20previews%20new%20way%20to%20upgrade%20Windows%2010">
				<span class="s">share</span>
			</a>
		</li>
		<li class="twitter_li">
			<a data-action="Tweet" data-label="Twitter" target="_blank" class="twitter" href="http://twitter.com/share?text=Microsoft%20previews%20new%20way%20to%20upgrade%20Windows%2010&amp;url=http%3A//channelasia.tech/article/684977/microsoft-previews-new-way-upgrade-windows-10/">

			</a>
		</li>
		<!-- <li class="gplus_li">
			<a data-action="+1" target="_blank" data-label="Google+" class="gplus" href="https://plus.google.com/share?url=http%3A//channelasia.tech/article/684977/microsoft-previews-new-way-upgrade-windows-10/">
			
			</a>
		</li> -->
		
		<li class="print_li">
			<a class="line print" title="print this article" href="/article/print/684977/microsoft-previews-new-way-upgrade-windows-10/" rel="nofollow">
				print
			</a>
		</li>
		
		<li class="email_li">
			<a class="line email" title="email this article" href="mailto:?subject=Microsoft%20previews%20new%20way%20to%20upgrade%20Windows%2010&amp;amp;body=http%3A//channelasia.tech/article/684977/microsoft-previews-new-way-upgrade-windows-10/">
				email
			</a>
		</li>
	</ul>
</div>
<script type="text/javascript" language="JavaScript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/social.js?release=20201203160328"></script>
<script>
// var social_float_disable = true;
</script>

        

        
        


        <div class="art-header_extra">
          
          
          <a href="#art-comments_684977" data-disqus-identifier="/article/684977/" class="art-comment_count">Comments</a>
        </div>

      </header>

      <div itemprop="articleBody" class="art-body body">

      
      
      
      
      <div class="story_images nocaption">
        <figure>
          
          <img alt="" src="https://d2bs8hqp6qvsw6.cloudfront.net/article/images/740x500/dimg/microsoft_windows_10_10.jpg">
          

          
          
          <span class="image-license">
            
            <span>Credit:  Dreamstime </span>
            
            
          </span>
          

        </figure>
        

        
      </div>
      
      
      



      

      













	

<p>Microsoft, which has not given up on pushing frequent feature changes to Windows 10 users, has introduced the concept of <em>Windows Feature Experience Packs</em> as a way to increase the number of times during a year when customers receive new shiny things.</p><p>Redmond released a preview of a first Windows Feature Experience Pack to participants in the company's Windows Insider beta program.</p><p>"By testing this process first with Windows Insiders, we hope to expand the scope and the frequency of releases in the future," Brandon LeBlanc, a senior program manager, wrote in a <a href="https://blogs.windows.com/windows-insider/2020/11/30/releasing-windows-feature-experience-pack-120-2212-1070-0-to-the-beta-channel/" rel="nofollow noopener" target="_blank">post to a company blog</a>. "Eventually, Windows Feature Experience Pack updates will get folded into the already existing servicing process for Windows 10 and delivered to customers that way through Windows Update."</p>
<div style="line-height:0;z-index:2000;position:relative">
</div>
<p>These <em>feature packs</em>, for lack of a better short form, have been bubbling in Redmond for some time: Two years ago, a Windows 10 <a href="https://docs.microsoft.com/en-us/windows-hardware/manufacture/desktop/features-on-demand-non-language-fod" rel="noopener nofollow" target="_blank">support document</a> mentioned them.<em> ZDNet's</em> Mary Jo Foley, who <a href="https://www.zdnet.com/article/microsoft-starts-testing-windows-feature-experience-pack-updates-with-windows-insiders/" rel="noopener nofollow" target="_blank">reported Monday</a> on LeBlanc's post, had also called out the Windows Feature Experience Pack in June as it was being delivered to some users.</p><p>The idea behind the feature packs, LeBlanc explained, is to ship "features and experiences" using a mechanism outside the two-a-year feature upgrade cycle already established for Windows 10. Such features and functionalities could be installed independently of the OS because they were developed to be independent of the operating system, as, for example, is the Edge browser.</p><p>This debut included just two minor enhancements to existing features. The first allows users to save screenshots or snippets of the screen captured by the Snip &amp; Sketch tool to a designated folder, rather than automatically to the Pictures/Screenshots folder. The other supports a split keyboard for the touch keyboard on 2-in-1 devices.</p><p>Windows Feature Experience Packs will be served up to users through Windows Update, as LeBlanc said.</p><p>They will thus rely on the same servicing technology used to deploy each month's security update, the other monthly deliveries (including the optional updates on the third or fourth Tuesday of each month) and notably, the "minor" feature upgrades for Windows 10 shipped in November of both 2019 and 2020.</p><p><strong>Okay, but why?</strong></p><p>In 2019, Microsoft initiated a major-minor feature upgrade cadence, where the first upgrade of the year — the one released in the spring — was followed by one much smaller in the fall. The first contained numerous feature and functionality additions or improvements, and was delivered in the standard operating system upgrade fashion, necessitating a complete replacement of the OS.</p><aside id="brand-post-promo-placeholder-slot"></aside><p>The second included all of the fixes issued since the first as well as a very limited number of feature additions; because of its construction, it could be processed and installed as was one of the multiple monthly updates. In fact, the entirety of the second "upgrade" was embedded in the code of one of those monthly cumulative updates, then activated with a minute bit of code received later.</p><p>"Windows Feature Experience Pack updates will be delivered to Insiders through Windows Update just like builds and cumulative updates are," LeBlanc wrote.</p><p>That characteristic means that Microsoft intends these updates to be substantially faster to process than a true feature upgrade, even if they're not unobtrusive. (LeBlanc noted that a feature pack requires a device restart, something a Patch Tuesday security update does not.) It also means Microsoft envisions these updates occurring far more frequently than do feature upgrades, perhaps as often as monthly.</p><p>The latter will likely concern commercial customers, IT personnel, specifically. As a group, IT hasn't been enthusiastic about Microsoft's Windows-as-a-service tempo; in a survey earlier this year, <a href="https://www.computerworld.com/article/3575364/windows-10-upgrades-are-rarely-useful-say-it-admins.html" target="_blank">nearly six in every 10 admins polled said the upgrades were not useful or rarely so</a>.</p><p>Further, only 17 per cent of the administrators preferred the current two-per-year upgrade frequency, while 75 per cent wanted only one upgrade annually or one upgrade every <em>two years</em>.</p><p>Microsoft's upgrade pace effectively slipped from twice annually to just once each year starting in 2019, when it went to the major-minor cadence. Now it's thinking of upping the frequency with Windows Feature Experience Packs?</p><p>Why?</p><p>Microsoft has never showed evidence that customers clamoured for its Windows 10-as-a-service model, that they thought it made their wards more secure or that those customers considered Windows 10 a better OS as a result of frequent upgrades.</p><p>In point of fact, since Windows 10's debut five years ago — even <em>before</em> its launch — users have complained about Microsoft's upgrade practice, griping about everything from their velocity to disruptiveness, and questioning their value and Microsoft's motives. Customers have adapted to the new servicing strategy because they have had to, not because they wanted to.</p><p>The Windows Feature Experience Pack concept is more of the same. Almost as important, the feature packs contradict Microsoft's shift toward fewer upgrades, exemplified by the 30 months of support for Windows 10 Enterprise's upgrades and the once-a-year cadence for Windows 10 Home and Windows 10 Pro. From that to, what, yet another way to distribute updates? Again, why?</p><p>Microsoft should answer that — and for once, <em>before</em> it metes out the shift. Customers, particularly the paying customers on the commercial side, deserve that.</p>





      





<div id="article_bottom_promo">
  
  
  <br><center>
<a href="/user/register/?destination=/user/mailing_list/" target="_blank"><img src="https://demo.idg.com.au/arn/ARNSurvey.png" width="280"></img></a>
</center>
  
</div>




      

        
      





<aside class="readmore" id="brand-post-in-article-promo">
  <div class="nocontent">
  <a class="image placeholder" href="/brand-post/content/658749/channel-roadmap-find-out-what-some-of-our-key-technology-vendors-have-in-store-this-year-in-apac/" onclick="trackBrandPostNativeAdLink(658749);">
    <img src="https://d2bs8hqp6qvsw6.cloudfront.net/brand-post/logo/80x80/brand_posts/brand/channelasia.png" />
  </a>

  <span class="text">
    <img class="brandpost_logo" src="https://d2bs8hqp6qvsw6.cloudfront.net/dimg/90x30/brand_post/post_type/brandpage_type.png">
    <a href="/brand-post/content/658749/channel-roadmap-find-out-what-some-of-our-key-technology-vendors-have-in-store-this-year-in-apac/" onclick="trackBrandPostNativeAdLink(658749);">Channel Roadmap - Find out what some of our key technology vendors have in store this year in APAC</a><br/>
  </span>

  <a class="more" href="/brand-post/224/channel-asia/" onclick="trackBrandPostNativeAdLink(658749);">More from Channel Asia</a>

  
  </div>
</aside>




<script type="text/javascript">
$(document).ready(function() {
  if(document.getElementById("brand-post-promo-placeholder-slot") !== null) {
    insertBrandPostReadMoreSlot();
  } else {
    insertBrandPostArticleMiddle();
  }
});

function insertBrandPostReadMoreSlot() {
  $('#brand-post-promo-placeholder-slot').replaceWith($('#brand-post-in-article-promo'));
}

function insertBrandPostArticleMiddle() {
  var pos = $('article.full .body > .storybody').length;
  if (pos > 5) {
    pos = Math.round(pos / 2);
  }
  
  $('article.full .body > .storybody').each(function(index, object){  
    if (index == pos) {
      $(this).after($('#brand-post-in-article-promo'));
    }
  });
}
</script>




<script type="text/javascript">
function trackBrandPostNativeAdLink(nid) {
  ga("send", "event", 'Brand Posts', 'Brand Post native ad click', 'brand-post-nid-' + nid, {'nonInteraction': 1});
}
</script>



      


      
      

      


        
      
      <p class="tags">
        Tags <a href="/tag/microsoft/">Microsoft</a><a href="/tag/windows-10/">Windows 10</a>
      </p>
      
      
      
      



      

<aside class="art-readnext readnext">
  <div class="nocontent">
  <h2 class="lo-title center">Read next</h2>
  <ul>
    
    
    
    <li>
      
      
          

      <a class="image" href="/article/684977/microsoft-previews-new-way-upgrade-windows-10/"><img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20201203160328" data-src="https://d2bs8hqp6qvsw6.cloudfront.net/article/images/190x190/dimg/microsoft_windows_10_10.jpg"></a>
      <h3><a href="/article/684977/microsoft-previews-new-way-upgrade-windows-10/">Microsoft previews new way to upgrade Windows 10</a></h3>

      

    </li>
    
    <li>
      
      
          

      <a class="image" href="/article/684910/why-enterprises-turning-from-tensorflow-pytorch/"><img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20201203160328" data-src="https://d2bs8hqp6qvsw6.cloudfront.net/article/images/190x190/dimg/facebook_50.jpg"></a>
      <h3><a href="/article/684910/why-enterprises-turning-from-tensorflow-pytorch/">Why enterprises are turning from TensorFlow to PyTorch</a></h3>

      

    </li>
    
    

    
    
    
    
    <li class="gallery">
      <a class="image" href="/slideshow/669028/microsoft-channel-celebrates-landmark-year-singapore/"><img src="https://d2bs8hqp6qvsw6.cloudfront.net/article/images/190x190/dimg/bwp_2823.jpg"></a>
      <h3><a href="/slideshow/669028/microsoft-channel-celebrates-landmark-year-singapore/">Microsoft channel celebrates “landmark year” in Singapore</a></h3>
    </li>
    
    
    
  </ul>
  </div>
</aside>



      </div><!-- body -->

    </article>


    <div class="art-sidebar">
      
      

  
    <aside class="rhs-follow-us">
      <h2 class="lo-title">Follow us</h2>
      <ul class="">
        <li class="twitter"><a href="https://twitter.com/ChannelAsiaTech" target="_blank" title="Twitter">Twitter</a></li>
        <li class="facebook"><a href="https://www.facebook.com/ChannelAsiaTech/" target="_blank" title="Facebook">Facebook</a></li>
        <li class="linkedin"><a href="https://www.linkedin.com/company/13678188/" target="_blank" title="LinkedIn">LinkedIn</a></li>
        <li class="rss"><a href="/rss/tax/news/" target="_blank" title="RSS">RSS</a></li>
      </ul>
    </aside>
  

  
  
  <div class="rhs_boombox">
<div class="gpt-ad" id="gpt-ad-right-hand-side-story-list-8022713" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_sg.ChannelAsia.tech/mobility_section" data-gpt-sizes="[[300, 250], [300, 600]]" data-gpt-targeting='{&quot;node&quot;: [&quot;684977&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;tag&quot;: [&quot;Microsoft&quot;], &quot;sect&quot;: [&quot;mobility&quot;, &quot;apps&quot;, &quot;devices&quot;, &quot;hardware&quot;, &quot;digital&quot;, &quot;services&quot;, &quot;news&quot;, &quot;security&quot;, &quot;cloud&quot;, &quot;software&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>

</div>
  
  

  <!--  promo unit -->
  
  
  <!-- / promo unit -->


  


  

  
    



<div class="module-rhs-brandpost">
  <h2 class="lo-title">Brand Post</h2>
  <article>
    
    
    <a class="main-img" href="/brand-post/content/684193/why-digital-transformation-requires-load-balancing/" onclick="trackBrandPostNativeAdLink(684193);">
      <img src=/dimg/300x300/dimg/dreamstime_xxl_194018523.jpg>
    </a>
    
    
    <h3 class="title">
      <a href="/brand-post/content/684193/why-digital-transformation-requires-load-balancing/" onclick="trackBrandPostNativeAdLink(684193);">
        Why Digital Transformation Requires Load Balancing
      </a>
    </h3>
   
    
    <div class="sponsor">
      <span>Sponsored By</span>
      <a href="/brand-post/290/kemp/" title="Kemp" onclick="trackBrandPostNativeAdLink(684193);">
          <img src="https://d2bs8hqp6qvsw6.cloudfront.net/brand-post/logo/80x80/brand_posts/brand/kemp_tech_logo.png"  alt="Kemp"/>
      </a>
    </div>
  </article>
</div>







<script type="text/javascript">
function trackBrandPostNativeAdLink(nid) {
  ga("send", "event", 'Brand Posts', 'Brand Post native ad click', 'brand-post-nid-' + nid, {'nonInteraction': 1});
}
</script>


  


  
<section class="lo-rhs_upcoming">
  
  




  
</section>






  

<aside>
  <div class="nocontent">
  <h2 class="lo-title">Related Whitepapers</h2>
  <ul class="related_list whitepapers">
  
  </ul>
  </div>
</aside>



  
  
  
  <div class="rhs_block rhs_block_ad">
    <div class="content">
<div class="gpt-ad" id="gpt-ad-right-hand-side-feature-box-8022713" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_sg.ChannelAsia.tech/mobility_section" data-gpt-sizes="[[300, 150]]" data-gpt-targeting='{&quot;node&quot;: [&quot;684977&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;tag&quot;: [&quot;Microsoft&quot;], &quot;sect&quot;: [&quot;mobility&quot;, &quot;apps&quot;, &quot;devices&quot;, &quot;hardware&quot;, &quot;digital&quot;, &quot;services&quot;, &quot;news&quot;, &quot;security&quot;, &quot;cloud&quot;, &quot;software&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[300, 150]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>

</div>
  </div>
  
  


  
  
  <div class="rhs_block rhs_boombox">
    <div class="content">
<div class="gpt-ad" id="gpt-ad-right-hand-side-boombox-standard-8022713" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_sg.ChannelAsia.tech/mobility_section" data-gpt-sizes="[[300, 250], [300, 600]]" data-gpt-targeting='{&quot;node&quot;: [&quot;684977&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;tag&quot;: [&quot;Microsoft&quot;], &quot;sect&quot;: [&quot;mobility&quot;, &quot;apps&quot;, &quot;devices&quot;, &quot;hardware&quot;, &quot;digital&quot;, &quot;services&quot;, &quot;news&quot;, &quot;security&quot;, &quot;cloud&quot;, &quot;software&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>

 </div>
  </div>
  
  

  



      
    </div>



    <div class="art-extra">

    
    <div class="art-comments" id="art-comments_684977">
    <a class="art-comment_show" data-disqus-identifier="/article/684977/" data-disqus-shortname="channelasia-singapore" href="#">Show Comments</a>
<div id="disqus_thread" data-disqus-shortname="channelasia-singapore" data-disqus-identifier="/article/684977/"></div>
<script type="text/javascript">
var disqus_shortname = 'channelasia-singapore';
var disqus_identifier = '/article/684977/';
var disqus_init = false;
function disqus_config() {
	this.callbacks.onReady = [function() {
		if (disqus_init) return;
		disqus_init = true;

		if ($('.art-articles_wrap_infinite').length == 0) return;

		var comment_text = $('.art-comment_show').first().text();
		if (comment_text == '0 Comments') {
			$(".art-comment_show_activated").removeClass("art-comment_show_activated");
			$('#disqus_thread').hide();
		}
	}];
}

(function() {
	$('.art-comment_show').first().addClass('art-comment_show_activated');
	var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

    </div>
      



      

      
      <div class="lo-bottom_boombox bottom_boombox">
      
<div class="gpt-ad" id="gpt-ad-main-column-8022713" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_sg.ChannelAsia.tech/mobility_section" data-gpt-sizes="[[300, 250], [300, 600]]" data-gpt-targeting='{&quot;node&quot;: [&quot;684977&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;tag&quot;: [&quot;Microsoft&quot;], &quot;sect&quot;: [&quot;mobility&quot;, &quot;apps&quot;, &quot;devices&quot;, &quot;hardware&quot;, &quot;digital&quot;, &quot;services&quot;, &quot;news&quot;, &quot;security&quot;, &quot;cloud&quot;, &quot;software&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


      </div>
      


      <!-- <script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/article.js?release=20201203160328"></script> -->

      



      
<script type="text/javascript">
(function() {
  var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
  po.src = 'https://apis.google.com/js/plusone.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
</script>



    </div>

    


    
    
    <div id="leaderboard-bottom-ad" class="art-bottom_leaderboard lo-leaderboard_bottom">
<div class="gpt-ad" id="gpt-ad-bottom-banner-8022713" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_sg.ChannelAsia.tech/mobility_section" data-gpt-sizes="[[728, 90]]" data-gpt-targeting='{&quot;node&quot;: [&quot;684977&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;tag&quot;: [&quot;Microsoft&quot;], &quot;sect&quot;: [&quot;mobility&quot;, &quot;apps&quot;, &quot;devices&quot;, &quot;hardware&quot;, &quot;digital&quot;, &quot;services&quot;, &quot;news&quot;, &quot;security&quot;, &quot;cloud&quot;, &quot;software&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[728, 90], [[728, 90]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>

</div>  
    
    


    
    



<div class="ias-pagination" id="ias-pagination_684977">
	<a class="ias-next" data-sms="Oracle MySQL Database Service with the MySQL Analytics Engine combines OLTP and OLAP in the same MySQL database in the Oracle Cloud" data-image="https://d2bs8hqp6qvsw6.cloudfront.net/dimg/200x200/dimg/dreamstime_s_167516113_7.jpg" title="Oracle adds analytics to MySQL in the cloud" data-article-nextid="684927" href="/article/684927/oracle-adds-analytics-mysql-cloud/">Oracle adds analytics to MySQL in the cloud</a>
</div>

    

    
    <div id="clarity-context-data_684977" data-context="{&quot;event_type&quot;: &quot;pageview&quot;, &quot;tags&quot;: [&quot;Microsoft&quot;, &quot;Windows 10&quot;], &quot;author&quot;: &quot;Gregg Keizer&quot;, &quot;word_count&quot;: 840, &quot;publication_datetime&quot;: &quot;2020-12-05T21:00:00+00:00&quot;, &quot;score&quot;: 1, &quot;content_type&quot;: &quot;article&quot;, &quot;content_id&quot;: 852266954}">

    



  </div><!-- art-wrap -->




</div><!-- art-articles_wrap -->










  </div><!-- site_columns_main -->
  





  <div class="clearing">&nbsp;</div><!-- This is for NN6 -->

    












</div><!-- main -->


</div><!-- skin -->


<footer class="lo-footer">
  <div class="lo-footer_content">
    <img class="lo-footer_idg" src="https://demo.idg.com.au/idg_logo_footer.gif" alt="">
    <div class="lo-footer_text">
      <p class="lo-footer_copyright">Copyright 2020 IDG Communications. ABN 14 001 592 650. All rights reserved. Reproduction in whole or in part in any form or medium without express written permission of IDG Communications is prohibited.</p>
      <div class="lo-footer_audit">
      <a href="http://www.auditbureau.org.au/edata/masthead/show/arn" target="_blank"><img src="https://demo.idg.com.au/idg/ABA_audited_website.gif" alt="ABA Audited Website"></a>
      </div>
      <p class="lo-footer_site">
      IDG Channel Sites:
      <a href="https://www.channelasia.tech" target="_blank">Channel Asia</a> |
      <a href="https://www.arnnet.com.au/" target="_blank">ARN</a> |
      <a href="https://www.reseller.co.nz/" target="_blank">Reseller News</a>
      </p>
      <p class="lo-footer_links">
      Links: <a href="/privacy">Privacy Policy [Updated 13 Sep 19]</a> | <a href="http://www.idg.com.au/contacts">Advertising</a>
      </p>
    </div>
  </div>
</footer>
<div class="lo-script">
<script type="text/javascript" language="JavaScript" src="https://www.idgcdn.com.au/compressor-staticfiles/arn/arn.js?release=20201203160328"></script>
<script type="text/javascript" language="JavaScript" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/lazysizes.min.js?release=20201203160328"></script>
<script src="https://www.idgcdn.com.au/compressor-staticfiles/arn_zones/nextdc_hub/slick.min.js?release=20201203160328" type="text/javascript"></script>
<script>
	$(document).ready(function(){
		$('#event-promo').slick({
			slidesToShow: 1,
      slidesToScroll: 1,
      infinite: true,
      speed: 500,
      fade: true,
      cssEase: 'linear',
      arrows: false,
      dots: true,
      autoplay: true,
      autoplaySpeed: 3000
		});
	});
</script>
<script>
  
  $(function() {
    if (typeof $.fn.lazyload === 'undefined' ) {
      if ('loading' in HTMLImageElement.prototype) {
          const images = document.querySelectorAll('img[loading="lazy"]');
          images.forEach(img => {
            img.src = img.dataset.original;
          });
      }
      else {
        $.getScript('https://www.pcworld.com/www/js/jquery/jquery.lazyload.min.js',function(){
           $("img.lazy").lazyload({ 
              effect : "fadeIn", 
              threshold: 200,
              failure_limit:25
           });
        });
      }
    }
  });
  
  </script>

<div id="fb-root"></div>
<script>
	window.fbAsyncInit = function() {
		FB.init({appId: '', status: true, cookie: true,
			xfbml: true});
	};
	(function() {
		var e = document.createElement('script'); e.async = true;
		e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
		document.getElementById('fb-root').appendChild(e);
	}());
</script>

<!--<script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/arn/js/rhs/directory_search.js?release=20201203160328" defer></script>-->

  
  <script>
    var disqus_shortname = "";
  </script>
  <script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/jquery.magnific-popup.min.js?release=20201203160328"></script>
  <script src="https://www.idgcdn.com.au/compressor-staticfiles/article/jquery-ias.min.js?release=20201203160328"></script>
  <script src="https://www.idgcdn.com.au/compressor-staticfiles/article/infinitescroll.js?release=20201203160328"></script>
  <script>
    ias_init('Channel Asia');
  </script>

<div id="trackers">


<!-- Start Google Analytics  -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-113224130-2', 'auto');

ga('require', 'displayfeatures'); // enables demographics and interests reports


	ga('set', 'dimension1', "none");



	ga('set', 'dimension2', "gregg-keizer");



	ga('set', 'dimension3', "none");



	ga('set', 'dimension4', "none");



	ga('set', 'dimension5', "anonymous");



	ga('send', 'pageview');


// pageTracker._trackPageLoadTime();


// event tracking is asynchronous
function trackEvent(category, action, label, value) {
	if (value)
		ga('send', 'event', category, action, label, value, {'nonInteraction': 1});
	else
		ga('send', 'event', category, action, label, {'nonInteraction': 1});
}



trackEvent('Content Tags', 'Tag Impression', 'microsoft');

trackEvent('Content Tags', 'Tag Impression', 'windows 10');

trackEvent('Brand Posts', 'Brand Post native ad impression', 'brand-post-nid-658749');

trackEvent('Brand Posts', 'Brand Post native ad impression', 'brand-post-nid-684193');



</script>
<!-- End Google Analytics -->



</div>


<div id="ad_slot"></div>


<div class="ad_scripts">

<div class="gpt-ad" id="gpt-ad-skin-8022713" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_sg.ChannelAsia.tech/mobility_section" data-gpt-sizes="[[1600, 1]]" data-gpt-targeting='{&quot;node&quot;: [&quot;684977&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;tag&quot;: [&quot;Microsoft&quot;], &quot;sect&quot;: [&quot;mobility&quot;, &quot;apps&quot;, &quot;devices&quot;, &quot;hardware&quot;, &quot;digital&quot;, &quot;services&quot;, &quot;news&quot;, &quot;security&quot;, &quot;cloud&quot;, &quot;software&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 100], [[1600, 1]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-over-the-page-8022713" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_sg.ChannelAsia.tech/mobility_section" data-gpt-sizes="[[1, 1]]" data-gpt-targeting='{&quot;node&quot;: [&quot;684977&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;tag&quot;: [&quot;Microsoft&quot;], &quot;sect&quot;: [&quot;mobility&quot;, &quot;apps&quot;, &quot;devices&quot;, &quot;hardware&quot;, &quot;digital&quot;, &quot;services&quot;, &quot;news&quot;, &quot;security&quot;, &quot;cloud&quot;, &quot;software&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 610], [[1, 1]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>






<div class="gpt-ad" id="gpt-ad-mobile-floating-banner-8022713" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_sg.ChannelAsia.tech/mobility_section" data-gpt-sizes="[[320, 50]]" data-gpt-targeting='{&quot;node&quot;: [&quot;684977&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;tag&quot;: [&quot;Microsoft&quot;], &quot;sect&quot;: [&quot;mobility&quot;, &quot;apps&quot;, &quot;devices&quot;, &quot;hardware&quot;, &quot;digital&quot;, &quot;services&quot;, &quot;news&quot;, &quot;security&quot;, &quot;cloud&quot;, &quot;software&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[600, 800], []], [[0, 0], [[320, 50]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-mobile-otp-8022713" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_sg.ChannelAsia.tech/mobility_section" data-gpt-sizes="[[2, 2]]" data-gpt-targeting='{&quot;node&quot;: [&quot;684977&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;tag&quot;: [&quot;Microsoft&quot;], &quot;sect&quot;: [&quot;mobility&quot;, &quot;apps&quot;, &quot;devices&quot;, &quot;hardware&quot;, &quot;digital&quot;, &quot;services&quot;, &quot;news&quot;, &quot;security&quot;, &quot;cloud&quot;, &quot;software&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 610], []], [[0, 0], [[2, 2]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/adsmin/idg_gpt.js?release=20201203160328" charset="utf-8"></script>
<script type="text/javascript">
createAndDisplayAds();
</script>
</div>


<div class="load_dropcontent" id="load_dropcontent">
  <dl class="latest" data-load="sub_events_latest">
    
    
    
    <h2>Events</h2>
    
    <dt>21 Jan</dt>
    <dd>
    
    <a title="Channel Asia State of Innovation" href="https://channelasia.tech/state_of_innovation/">Channel Asia State of Innovation</a>
    
    </dd>
    
    
    

    
    
    

    <dd><a class="more" href="/events/upcoming/">View all events</a></dd>
    
  </dl>

  
  <div class="hotevents" data-load="sub_events_hotevents">
    
    
    
      <h2>Featured</h2>
      <ul class="lo-event_promos">
      
        <li>
          <article class="lo-event_promo">
            <a class="lo-event_promo_image" href="https://www.channelasia.tech/innovation_awards">
              <img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20201203160328" data-src="https://d2bs8hqp6qvsw6.cloudfront.net/promoted-content/image/250x100/promoted_content/promo/ca_innovation_2020_banner_250x100.png" alt="Channel Asia Awards">
              <p class="lo-event_promo_summary">Channel Asia State of Innovation</p>
            </a>
            <h3 class="lo-event_promo_title"><a href="https://www.channelasia.tech/innovation_awards">Channel Asia Awards</a></h3>
          </article>
        </li>
      
        <li>
          <article class="lo-event_promo">
            <a class="lo-event_promo_image" href="https://www.channelasia.tech/wiicta/">
              <img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20201203160328" data-src="https://d2bs8hqp6qvsw6.cloudfront.net/promoted-content/image/250x100/promoted_content/promo/icon_no_date.png" alt="Channel Asia WIICTA">
              <p class="lo-event_promo_summary">Women in ICT Awards</p>
            </a>
            <h3 class="lo-event_promo_title"><a href="https://www.channelasia.tech/wiicta/">Channel Asia WIICTA</a></h3>
          </article>
        </li>
      
        <li>
          <article class="lo-event_promo">
            <a class="lo-event_promo_image" href="https://www.channelasia.tech/asean-under-attack-how-can-businesses-strengthen-cyber-defences/">
              <img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20201203160328" data-src="https://d2bs8hqp6qvsw6.cloudfront.net/promoted-content/image/250x100/promoted_content/promo/icon_38.png" alt="Channel Asia Virtual Event">
              <p class="lo-event_promo_summary"></p>
            </a>
            <h3 class="lo-event_promo_title"><a href="https://www.channelasia.tech/asean-under-attack-how-can-businesses-strengthen-cyber-defences/">Channel Asia Virtual Event</a></h3>
          </article>
        </li>
      
        <li>
          <article class="lo-event_promo">
            <a class="lo-event_promo_image" href="https://www.channelasia.tech/channel-asia-roundtables-2020/home/">
              <img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20201203160328" data-src="https://d2bs8hqp6qvsw6.cloudfront.net/promoted-content/image/250x100/promoted_content/promo/icon_ca.png" alt="Channel Asia Roundtables">
              <p class="lo-event_promo_summary"></p>
            </a>
            <h3 class="lo-event_promo_title"><a href="https://www.channelasia.tech/channel-asia-roundtables-2020/home/">Channel Asia Roundtables</a></h3>
          </article>
        </li>
      
      </ul>
    
    
  </div>
  

</div>

<script>
  $('#load_dropcontent [data-load]').each(function() { $("[data-placeholder="+$(this).data('load')+"]").replaceWith(this); });
</script>


<script type="text/javascript">
var disqus_shortname = 'channelasia-singapore';

/*
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
*/

// This lets us know when the JS has loaded and after the counts are fetched.
function disqus_counts_loaded() {
	DISQUSWIDGETS.old_displayCount = DISQUSWIDGETS.displayCount;

	// Override the old displayCount() with a new one so we can attach our helper onto it.
	DISQUSWIDGETS.displayCount = function(arg) {
		DISQUSWIDGETS.old_displayCount(arg);
		$("a[href$=#disqus_thread],*[data-disqus-identifier]").trigger('disqus-counts-loaded');
	}
}

$.getScript('//' + disqus_shortname + '.disqus.com/count.js', disqus_counts_loaded);
</script>




<!-- Crazy Egg Tracking -->
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0018/8767.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>



<!-- Twitter universal website tag code -->
<script>
!function(e,n,u,a){e.twq||(a=e.twq=function(){a.exe?a.exe.apply(a,arguments):
a.queue.push(arguments);},a.version='1',a.queue=[],t=n.createElement(u),
t.async=!0,t.src='//static.ads-twitter.com/uwt.js',s=n.getElementsByTagName(u)[0],
s.parentNode.insertBefore(t,s))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nv5jw');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->

<!-- Taboola Pixel Code -->
<script type='text/javascript'>
  window._tfa = window._tfa || [];
  window._tfa.push({notify: 'event', name: 'page_view', id: 1009432});
  !function (t, f, a, x) {
         if (!document.getElementById(x)) {
            t.async = 1;t.src = a;t.id=x;f.parentNode.insertBefore(t, f);
         }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/unip/1009432/tfa.js',
  'tb_tfa_script');
</script>
<noscript>
  <img src='//trc.taboola.com/1009432/log/3/unip?en=page_view'
      width='0' height='0' style='display:none'/>
</noscript>
<!-- End of Taboola Pixel Code -->


<script type="text/javascript"> _linkedin_data_partner_id = "186603"; </script>
<script type="text/javascript"> 
    (function(){
        var s = document.getElementsByTagName("script")[0]; 
        var b = document.createElement("script"); 
        b.type = "text/javascript";
        b.async = true; 
        b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; 
        s.parentNode.insertBefore(b, s);
    })(); 
</script> 
<noscript>
    <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=186603&fmt=gif" />
</noscript>




<script type="text/javascript">
  var clarity_tracking_starter = function (override_context_data) {
    var d=document;
    var id = 'idg-tracking';
    var s='script';
    var js, fjs = d.getElementsByTagName(s)[0];

    if (d.getElementById(id)) {
      runClarity();
      return false
    }
    
    js = d.createElement(s); 
    js.id = id; 
    js.type = "text/javascript";
    js.onload = function () {runClarity()};
    js.src = "https://www.idgcdn.com.au/compressor-staticfiles/clarity/idg_clarity.js?release=20201203160328";
    fjs.parentNode.insertBefore(js, fjs);

    function runClarity(){
      var dynamic_key_val_api = "/script-tagger/clarity/json/";
      var first_page_context_data = {
        'event_type':"pageview",'tags':["Microsoft", "Windows 10"],'author':"Gregg Keizer",'word_count':840,'publication_datetime':"2020-12-05T21:00:00+00:00",'score':1,'content_type':"article",'content_id':852266954
      }

      // Context data can be overridden and is used on infinite scroll pages to pass in 
      // context of the new article that is loaded on the page.
      var context_data = override_context_data || first_page_context_data;

      clarity_logger.init(
        dynamic_key_val_api,
        'https://clarity-api-prod.idg.com.au/collect/client', 
        context_data
      );
    }
  };
</script> 



  

<!--  additional tracking for twitter -->

<!-- Twitter single-event website tag code -->
<script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">twttr.conversion.trackPid('nw1at', { tw_sale_amount: 0, tw_order_quantity: 0 });</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=nw1at&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=nw1at&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
</noscript>
<!-- End Twitter single-event website tag code -->






<!--  additional tracking for linkedin -->

<script type="text/javascript">
_linkedin_partner_id = "259747";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
  b.type = "text/javascript";b.async = true;
  b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
  s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
  <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=259747&fmt=gif" />
</noscript>



</div><!-- lo-script -->
</body></html>
