

<!DOCTYPE html>
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraph.org/schema/">
<head>
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  <meta http-equiv="Content-Language" content="en-AU">
  <meta name="abstract" content="Channel Asia is the voice of the Asian IT channel.">
  <meta name="description" content="Look to these strategies to balance privacy with functionality and protect your applications and data against attacks in the cloud">
  <meta name="keywords" content="privacy, Cloud, security">
  <meta name="copyright" content="&copy; 2020 IDG Communications">
  <meta name="resource-type" content="document">
  <meta name="date" content="Sunday, 13th September 2020">
  <meta name="robots" content="index,follow, noarchive">
  
  
  <meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no, minimum-scale=1.0, maximum-scale=1.0">
  

  

<link rel="apple-touch-icon" sizes="180x180" href="https://www.idgcdn.com.au/compressor-staticfiles/sg_channelasia/images/ico/apple-touch-icon.png?release=20200908155233">
<link rel="icon" type="image/png" sizes="32x32" href="https://www.idgcdn.com.au/compressor-staticfiles/sg_channelasia/images/ico/favicon-32x32.png?release=20200908155233">
<link rel="icon" type="image/png" sizes="16x16" href="https://www.idgcdn.com.au/compressor-staticfiles/sg_channelasia/images/ico/favicon-16x16.png?release=20200908155233">
<link rel="manifest" href="https://www.idgcdn.com.au/compressor-staticfiles/sg_channelasia/images/ico/site.webmanifest?release=20200908155233">
<link rel="mask-icon" href="https://www.idgcdn.com.au/compressor-staticfiles/sg_channelasia/images/ico/safari-pinned-tab.svg?release=20200908155233" color="#cc1616">
<meta name="google-site-verification" content="5qQ_zzzanc6Xljj_5R3kMP13H79_x9cVReoaKBDLPDQ" />
<meta name="msapplication-TileColor" content="#000000">
<meta name="msapplication-TileImage" content="https://www.idgcdn.com.au/compressor-staticfiles/sg_channelasia/images/ico/mstile-144x144.png?release=20200908155233">
<meta name="theme-color" content="#ffffff">

  
  <title>9 ways to build privacy into cloud applications - 
Channel Asia
</title>
  <!--[if lt IE 9]>
  <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->

  <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
  <link href="https://www.idgcdn.com.au/compressor-staticfiles/arn/arn.css?release=20200908155233" rel="stylesheet" type="text/css" />
  <link rel="stylesheet" type="text/css" href="https://www.idgcdn.com.au/compressor-staticfiles/jobs/jobbox.css?release=20200908155233" media="screen,print" />
  <link rel="stylesheet" type="text/css" href="https://www.idgcdn.com.au/compressor-staticfiles/brand_posts/style.css?release=20200908155233" media="screen,print" />
  <link href="https://www.idgcdn.com.au/compressor-staticfiles/arn_zones/nextdc_hub/slick.css?release=20200908155233" rel="stylesheet" type="text/css" />

    

<!--start Sourcepoint code-->

<script type="text/javascript">
    !function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();
</script>

<script>
        window._sp_ = {
                config: {
                     accountId: 146,
                     baseEndpoint: 'https://cmpv2.channelasia.tech' ,
        }
}
</script>
<script src="https://cmpv2.channelasia.tech/wrapperMessagingWithoutDetection.js"></script>
<!--end Sourcepoint code-->


<script>

function runTracking() {
      var detectClarityExist = setInterval(function () {
        //waiting until tracking exist
        if (clarity_tracking_starter) {
          clarity_tracking_starter();
          clearInterval(detectClarityExist);
        }
      }, 10)
} 

runTracking();

</script> 

  <script async src="//js-sec.indexww.com/ht/p/183980-175280945846324.js"></script>
  <script src="https://cdn.blueconic.net/idg.js"></script>
  <script src="https://www.google.com/recaptcha/api.js"></script>

  
<meta property="fb:app_id" content="" />
<meta property="og:site_name" content="Channel Asia" />


  <!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1724434721147660');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1724434721147660&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

  



<script src="https://www.idgcdn.com.au/compressor-staticfiles/permutive/adsbygoogle.js?release=20200908155233"></script>
<script>

  var adblockerOn;
  if( typeof canRunAds != "undefined" && canRunAds ){
    adblockerOn = false;
  }else{
    adblockerOn = true;
  }

  function getMetaDescription(){
    var metas = document.querySelectorAll('meta')
    for(var i=0;i<metas.length;i++){
        if(metas[i].getAttribute('name')==='description'){
          return (metas[i].getAttribute('content'));
        }
    }
    return ''
  }

  function getMetaKeywords(){
    var metas = document.querySelectorAll('meta')
    for(var i=0;i<metas.length;i++){
        if(metas[i].getAttribute('name')==='keywords'){
          var newStr = (metas[i].getAttribute('content'));
          return newStr.split(',');
        }
    }
    return []
  }

  !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f5b3be27-f789-4ef1-8867-37c67da5b361","84c7e805-5ce9-41f4-b988-3529488bab1c",{});
  permutive.addon('web', {
    page: {
      type: "article",
      keywords: getMetaKeywords(),
      language: "en",
      tags: ['privacy', 'Cloud', 'security'],
      audience: "consumer",
      description: getMetaDescription(),
      article: {
        authors: "Peter Wayner" === "None"?null:["Peter Wayner"],
        description: "Look to these strategies to balance privacy with functionality and protect your applications and data against attacks in the cloud." === "None"?null:"Look to these strategies to balance privacy with functionality and protect your applications and data against attacks in the cloud.",
        id: "682551" === "None"?null:"682551",
        isInsiderContent: false,
        modifiedAt: "2020-08-31T20:01:31Z" === "None"?null:"2020-08-31T20:01:31Z",
        publishedAt: "2020-08-31T20:35:00Z" === "None"?null:"2020-08-31T20:35:00Z",
        source: "Channel Asia",
        title: "9 ways to build privacy into cloud applications",
        type: "Article" === "None"?null:"Article",
        purchaseIntent: "None" === "None"?null:"None"
      },
      ads: {
        adblocker: adblockerOn,
        enabled: true
      },
      gTax: {
        primaryIds: [],
        secondaryIds: []
      },
      tax: {
        primaryCategories: [],
        secondaryCategories: []
      }
    }
  });

window.permutive.track('User', {
  companySize: "None" === "None"?null:"None",
  country: "None" === "None"?null:"None",
  id: "None" === "None"?null:"None",
  jobIndustry: "None" === "None"?null:"None",
  jobPosition: "None" === "None"?null:"None",
  purchaseIntent: "None" === "None"?null:"None",
  loggedIn: false,
})

</script>
<script async src="https://cdn.permutive.com/f5b3be27-f789-4ef1-8867-37c67da5b361-web.js"></script>



  


  <link href="https://www.idgcdn.com.au/compressor-staticfiles/channel_asia_template_sass.css?release=20200908155233" rel="stylesheet" type="text/css" />
  
   
<link href="https://www.idgcdn.com.au/compressor-staticfiles/channel_asia_sg_sass.css?release=20200908155233" rel="stylesheet" type="text/css" />


  




<meta property="og:title" content="9 ways to build privacy into cloud applications" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://d2bs8hqp6qvsw6.cloudfront.net/article/images/800x800/dimg/dreamstime_m_115671951_privacy.jpg" />
<meta property="og:url" content="https://channelasia.tech/article/682551/9-ways-build-privacy-into-your-cloud-applications/" />
<meta property="og:description" content="Look to these strategies to balance privacy with functionality and protect your applications and data against attacks in the cloud." />

<!-- The below is the code for twitter cards for all the article pages -->






<meta name="news_keywords" content="privacy, Cloud, security">



<link rel="canonical" href="https://www.infoworld.com/article/3572600/9-ways-to-build-privacy-into-your-cloud-applications.html" />


<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/magnific-popup.css?release=20200908155233" media="all" rel="stylesheet" type="text/css">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/article.css?release=20200908155233" media="all" rel="stylesheet" type="text/css">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/comment.css?release=20200908155233" media="all" rel="stylesheet" type="text/css">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/social.css?release=20200908155233" media="all" rel="stylesheet" type="text/css">

<link rel="alternate" type="application/rss+xml" title="Channel Asia: privacy" href="/rss/tag/privacy/" />

<link rel="alternate" type="application/rss+xml" title="Channel Asia: Cloud" href="/rss/tag/cloud/" />

<link rel="alternate" type="application/rss+xml" title="Channel Asia: security" href="/rss/tag/security/" />

<link rel="alternate" type="application/rss+xml" title="Channel Asia: by Peter Wayner" href="/rss/author/1950359870/peter-wayner/" />





<link href="https://www.idgcdn.com.au/compressor-staticfiles/social_login_sass.css?release=20200908155233" rel="stylesheet" type="text/css" />

<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/magnific-popup.css?release=20200908155233" media="all" rel="stylesheet" type="text/css">
<link rel="stylesheet" type="text/css" href="https://www.idgcdn.com.au/compressor-staticfiles/article/article_infinite.css?release=20200908155233" />

<link rel="stylesheet" type="text/css" href="https://www.idgcdn.com.au/compressor-staticfiles/arn/style.css?release=20200908155233" />
<link rel="stylesheet" type="text/css" media="all" href="https://www.idgcdn.com.au/compressor-staticfiles/polls/polls.css?release=20200908155233" />

</head>
<body class="arn lo-responsive  twocolumns_noLHS">

<header id="lo-header" class="lo-header" role="banner">
  <div class="lo-header_top">
    <div class="logo-warp">
      
      <a href="/" id="lo-logo" class="lo-logo">Channel Asia</a>
      
    </div>
    
    <div class="lo-leaderboard">
<div class="gpt-ad" id="gpt-ad-top-banner-4597342" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_sg.ChannelAsia.tech/news_section" data-gpt-sizes="[[728, 90]]" data-gpt-targeting='{&quot;node&quot;: [&quot;682551&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;tag&quot;: [&quot;security&quot;], &quot;sect&quot;: [&quot;news&quot;, &quot;security&quot;, &quot;apps&quot;, &quot;cloud&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[728, 90], [[728, 90]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>

</div>
    

    <div class="lo-nav_button" id="lo-nav_button"></div>
  </div>
  <nav class="lo-nav" id="lo-nav">
    <ul>
      <li class="search">
        <form action="/search/" method="get">
          <input type="search" placeholder="Search" name="q" class="text">
          <input type="submit" name="op" value="Submit">
        </form>
      </li>
      <li>
        <a href="/tax/news">News</a>
      </li>
      <li>
        <a href="/advance/">Advance</a>
      </li>
      <li class="super">
        <a href="#">Tech</a>
        <div class="lo-nav_sub tech">
          <div class="inner">
            <div class="main lo-nav_submenu">
              <h2>Technologies</h2>
              <ul>
                <li><a href="/section/apps/">Apps</a></li>
                <li><a href="/section/cloud/">Cloud</a></li>
                <li><a href="/section/data_centre/">Data Centre</a></li>
              </ul>
              <ul>
                <li><a href="/section/devices/">Devices</a></li>
                <li><a href="/section/digital/">Digital</a></li>
                <li><a href="/section/hardware/">Hardware</a></li>
              </ul>
              <ul>
                <li><a href="/section/mobility/">Mobility</a></li>
                <li><a href="/section/networking/">Networking</a></li>
                <li><a href="/section/printing/">Printing</a></li>
              </ul>
              <ul>
                <li><a href="/section/security/">Security</a></li>
                <li><a href="/section/servers_storage/">Servers & Storage</a></li>
                <li><a href="/section/services/">Services</a></li>
              </ul>
              <ul>  
                <li><a href="/section/software/">Software</a></li>
                <li><a href="/section/telco/">Telco</a></li>
                <li><a href="/section/unified_communications/">Unified Communications</a></li>
              </ul>
            </div>
          </div>
        </div>
      </li>
      <li class="super">
        <a href="/event">Events</a>
        <div class="lo-nav_sub events">
          <div class="inner">
            <div class="placeholder" data-placeholder="sub_events_hotevents"></div>
            <div class="placeholder" data-placeholder="sub_events_latest"></div>
            <a class="lo-nav_more" href="/events/upcoming/">View all events</a>
          </div>
        </div>
      </li>
      <li class="super">
        <a href="#">Content HUB</a>
        <div class="lo-nav_sub resources">
          <div class="inner">
            <h2>Content HUB</h2>
            <div class="main lo-nav_submenu">
              <ul>
                <li><a href="/section/featured_whitepapers">Library</a></li>
                <li><a href="/brand-post/">Brand Posts</a></li>
              </ul>
              <ul>
                <li><a href="/slideshow/">Gallery</a></li>
                <li><a href="/mediareleases/">Media Releases</a></li>
              </ul>
              <ul>
                <li><a href="/user/mailing_list">Subscribe online</a></li>
              </ul>
            </div>
          </div>
        </div>
      </li>
      <li class="super">
        <a href="#">Directories</a>
        <div class="lo-nav_sub directories">
         
          <div class="inner">
            
            <form class="distributor" action="/distributor_directory/search" method="get">
              <h2><a href="/distributor_directory">Distributor Directory</a></h2>

              <div class="lo-nav_dir_inputs distributor">
                <input placeholder="Search for Distributor" type="text" name="q" size="35">
                <input type="submit" value="Search">

                <div class="browse">
                  Find distributors by <a class="dist" href="/distributor_directory/by_name">name</a> |
                  <a class="dist" href="/distributor_directory/vendors">vendor</a> |
                  <a class="dist" href="/distributor_directory/office_location">location</a>
                </div>
              </div>
            </form>
            <form class="vendor" action="/vendor_directory/search/" method="get">
              <h2><a href="/vendor_directory">Vendor Directory</a></h2>
              <div class="lo-nav_dir_inputs vendor">
                <input placeholder="Search for Vendor" type="text" name="q">
                <input type="submit" name="op" value="SEARCH">

                <div class="browse">
                  Find vendors by <a class="dist" href="/vendor_directory/by_name/">name</a> |
                  <a class="dist" href="/vendor_directory/">category</a>
                </div>
              </div>
            </form>
          </div>
        </div>
      </li>
    
      <li>
        <a href="/contacts/">Connect</a>
      </li>
      <li>
         <a class="dist" href="/brand-post/content/658749/channel-asia-roadmap/">Channel Roadmap</a>
      </li>
      <li class="user super">
        
          <a href="#">Sign in</a>
        
        <div class="lo-nav_sub user">
          <div class="inner">
            
            <section class="existing">
              <h2>Existing Member</h2>
              <form action="/user/login/" accept-charset="UTF-8" method="get"><input type='hidden' name='csrfmiddlewaretoken' value='WV6w9FfKSAy9GIKxz2bXzq4hiTMRlF6gkYQrzrSEkZJKumpXlPCo5tZw7rxIy5bG' />
                <input type="submit" name="op" value="Log in">
                <p class="forgot"><a href="/user/password/">Forgot password?</a></p>
              </form>
            </section>
            <section class="join">
              <h2>Join Channel Asia</h2>
              <p>Sign up to gain exclusive access to email subscriptions, event invitations, competitions, giveaways, and much more.</p>
              <a href="/user/register/?location=top_nav_bar">Sign up now</a>
            </section>
            
          </div>
        </div>
      </li>
      <li>
        <a href="/covid19/">Covid-19 Central</a>
      </li>
    </ul>
  </nav>
</header>

<div id="skin">
<div id="headerpromos"></div>
<div id="otp_target"></div>
<div id="noskin_bump" class="lo-skin_bump"></div>


<div id="main" class="lo-content skin_wrap">
<div class="lo-columns " id="site_columns">

  
    
    
    
      

<script>
	var link = document.createElement( "link" );
	link.href = "https://www.idgcdn.com.au/compressor-staticfiles/hotbar/hotbar.css?release=20200908155233";
	link.type = "text/css";
	link.rel = "stylesheet";

	document.getElementsByTagName( "head" )[0].appendChild( link );
</script>

<div class="evt-countdown" style="height: 50px; ">
	<img class="evt-countdown_background" src="/dimg/-1x-1/hotbar/1080x50_10.png">
	<p class="evt-countdown_text">
		
	</p>
	<a class="evt-countdown_link" href="https://www.channelasia.tech/innovation_awards/"></a>
</div>

    
    
  

  

  
  <div class="lo-column lo-main   " id="site_columns_main">
    
<div id="art-articles_wrap" class="art-articles_wrap art-articles_wrap_infinite">

  <div class="art-topbar" id="art-topbar">
    <div class="art-topbar_content">
      <a id="art-topbar_menu_button_arn" class="art-topbar_menu_button" href="#">Menu</a>

      <a class="art-topbar_logo" href="/">ARN</a>
      <div class="art-progress" id="art-progress">
        <div class="art-topbar_currect" id="art-topbar_currect">
          9 ways to build privacy into cloud applications
        </div>
        <div class="art-next" id="art-next">
          <a class="art-nextlink" id="art-nextlink" href="#"></a>
        </div>
      </div>
    </div>
    <div class="art-progress_bar" id="art-progress_bar"></div>
  </div>

  <div id="art-next_signifier" class="art-next_signifier">
    <div class="art-next_signifier_content">
      <span class="art-next_signifier_image" id="art-next_signifier_image"></span>
      <h3 class="art-next_signifier_title" id="art-next_signifier_title"></h3>
    </div>
  </div>


  

  <div itemscope itemtype="http://schema.org/Article" class="art-wrap article_wrap" id="article_wrap_682551" data-article-id="682551" data-article-headline="9 ways to build privacy into cloud applications" data-article-url="/article/682551/9-ways-build-privacy-into-your-cloud-applications/">

    <meta itemprop="sourceOrganization" content="InfoWorld" />
    <article class="art-article full">

      <header class="art-header">
        <h1 itemprop="name" class="art-title">9 ways to build privacy into cloud applications</h1>
        <p class="art-sms sms">Look to these strategies to balance privacy with functionality and protect your applications and data against attacks in the cloud</p>

        
        

        
        



<div class="art-social article_social" id="article_social_0" data-article-id="682551" data-article-url="https://channelasia.tech/article/682551/9-ways-build-privacy-into-your-cloud-applications/">
	<div class="art-byline art-byline_withpic">

		
			<a class="art-author_pic" href="/author/1950359870/peter-wayner/articles">
			
				<img src="https://d2bs8hqp6qvsw6.cloudfront.net/author/100x100/authors/1280px-idg_logosvg_6.png" alt="Peter Wayner">
			
			</a>
		

		<span class="art-author">
		
      <!-- Condition to display the Channel Asia instead of Channel Asia Singapore for the authors on Channel Asia sites -->
			<a href="/author/1950359870/peter-wayner/articles">Peter Wayner (InfoWorld)</a>
		
		</span>

		
			<span class="art-date" itemprop="datePublished">31 August, 2020 20:35</span>
		
	</div>

	<ul class="art-share">
		<!-- <li class="comments_li"><a class="comments" href="#comments" data-disqus-identifier="/article/682551/">0</a></li> -->
		<li class="facebook_li"><a data-action="Like" data-label="Facebook" target="_blank" class="facebook" href="http://www.facebook.com/sharer.php?u=http%3A//channelasia.tech/article/682551/9-ways-build-privacy-into-your-cloud-applications/&amp;amp;t=9%20ways%20to%20build%20privacy%20into%20cloud%20applications"></a></li>
		<li class="linkedin_li">
			<a data-action="share" data-label="LinkedIn" target="_blank" class="linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A//channelasia.tech/article/682551/9-ways-build-privacy-into-your-cloud-applications/&amp;title=9%20ways%20to%20build%20privacy%20into%20cloud%20applications">
				<span class="s">share</span>
			</a>
		</li>
		<li class="twitter_li">
			<a data-action="Tweet" data-label="Twitter" target="_blank" class="twitter" href="http://twitter.com/share?text=9%20ways%20to%20build%20privacy%20into%20cloud%20applications&amp;url=http%3A//channelasia.tech/article/682551/9-ways-build-privacy-into-your-cloud-applications/">

			</a>
		</li>
		<!-- <li class="gplus_li">
			<a data-action="+1" target="_blank" data-label="Google+" class="gplus" href="https://plus.google.com/share?url=http%3A//channelasia.tech/article/682551/9-ways-build-privacy-into-your-cloud-applications/">
			
			</a>
		</li> -->
		
		<li class="print_li">
			<a class="line print" title="print this article" href="/article/print/682551/9-ways-build-privacy-into-your-cloud-applications/" rel="nofollow">
				print
			</a>
		</li>
		
		<li class="email_li">
			<a class="line email" title="email this article" href="mailto:?subject=9%20ways%20to%20build%20privacy%20into%20cloud%20applications&amp;amp;body=http%3A//channelasia.tech/article/682551/9-ways-build-privacy-into-your-cloud-applications/">
				email
			</a>
		</li>
	</ul>
</div>
<script type="text/javascript" language="JavaScript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/social.js?release=20200908155233"></script>
<script>
// var social_float_disable = true;
</script>

        

        
        


        <div class="art-header_extra">
          
          
          <a href="#art-comments_682551" data-disqus-identifier="/article/682551/" class="art-comment_count">Comments</a>
        </div>

      </header>

      <div itemprop="articleBody" class="art-body body">

      
      
      
      
      <div class="story_images nocaption">
        <figure>
          
          <img alt="" src="https://d2bs8hqp6qvsw6.cloudfront.net/article/images/740x500/dimg/dreamstime_m_115671951_privacy.jpg">
          

          
          
          <span class="image-license">
            
            <span>Credit:  <a href="Dreamstime">Dreamstime</a></span>
            
            
          </span>
          

        </figure>
        

        
      </div>
      
      
      



      

      













	

<p>Privacy is one of those nebulous ideas that everyone loves. Delivering it, though, is a job that’s full of nuance and tradeoffs.</p><p>Turn the dial too far to one side and the databases are useless. Turn it too far in the other direction and everyone is upset about your plan to install camera arrays in their shower to automatically reorder soap.</p><p>The good news is that there is a dial to turn. In the early days, everyone assumed that there was just a switch. One position delivered all of the wonderful magic of email, online ordering, and smartphones. The other position was the cash-only world of living off the grid in a cabin wearing an aluminum foil hat.</p>
<div style="line-height:0;z-index:2000;position:relative">
</div>
<p>Privacy enhancing technologies let you control how much privacy to support but limit that control to preserve functionality. They mix in encryption functions with clever algorithms to build databases that can answer some questions correctly — but only for the right people.</p><p>In my book, <em><a href="http://wayner.org/node/46" rel="nofollow">Translucent Databases</a></em>, I explored building a babysitter scheduling service that could let parents book babysitters without storing personal information in the central database. The parents and babysitters could get the correct answer from the database, but any attacker or insider with root privileges would get only scrambled noise.</p><p>The field has grown dramatically over the years and there are now a number of approaches and strategies that do a good job of protecting many facets of our personal lives. They store just enough information for businesses to deliver products while avoiding some of the obvious dangers that can appear if hackers or insiders gain access.</p><p>The approaches all have their limits. They will defend against the most general attacks but some start to crumble if the attackers are better equipped or the attacks are more targeted. Often the amount of protection is proportional to the amount of computation power required for the encryption calculations. Basic protections may not add noticeable extra load to the system, but providing perfect security may be out of reach for even the cloud companies.</p><p>But these limits shouldn’t stop us from adding the basic protections. The perfectly secure approach may not be out there, but adding some of these simpler solutions can protect everyone against some of the worst attacks that can be enabled by the new cloud services.</p><p>Here are nine strategies for balancing privacy with functionality.</p><p><strong>Use the features</strong></p><p>The cloud providers understand that customers are nervous about security and they’ve slowly added features that make it easier to lock up your data. Amazon, for instance, offers more than <a href="https://aws.amazon.com/products/security/" rel="nofollow" target="_blank">two dozen products</a> that help add security. The <a href="https://aws.amazon.com/firewall-manager/" rel="nofollow" target="_blank">AWS Firewall Manager</a> helps make sure the firewalls let in only the right packets.</p><p><a href="https://aws.amazon.com/macie/" rel="nofollow" target="_blank">AWS Macie</a> will scan your data looking for sensitive data that’s too open. <a href="https://cloud.google.com/products#security-and-identity" rel="nofollow" target="_blank">Google Cloud</a> and <a href="https://azure.microsoft.com/en-us/overview/security/" rel="nofollow" target="_blank">Microsoft Azure</a> have their own collections of security tools. Understanding all of these products may take a team but it’s the best place to start securing your cloud work.</p><p><strong>Watch the secrets</strong></p><p>Securing the passwords, encryption keys, and authentication parameters is hard enough when we’re just locking down our desktops. It’s much trickier with cloud machines, especially when they’re managed by a team.</p><p>A variety of different tools are designed to help. You’ve still got to be careful with source code management, but the tools will help juggle the secrets so they can be added to the cloud machines safely. Tools like Hashicorp’s <a href="https://www.hashicorp.com/products/vault" rel="nofollow" target="_blank">Vault</a>, Doppler’s <a href="https://doppler.com/" rel="nofollow" target="_blank">Enclave</a>,  AWS’s <a href="https://aws.amazon.com/kms/features/" rel="nofollow" target="_blank">Key Management System</a>, and Okta’s <a href="https://www.okta.com/products/api-access-management/" rel="nofollow" target="_blank">API management tools</a> are just some of the options that simplify the process. All still require some care but they are better than writing down passwords in a little notebook and locking it in someone’s office.</p><p><strong>Consider dedicated hardware</strong></p><p>It’s hard to know how paranoid to be about sharing computer hardware with others. It’s hard to believe that an attacker may finagle a way to share the right machine and then exploit some of the different extreme approaches like <a href="https://github.com/google/rowhammer-test" rel="nofollow" target="_blank">rowhammer</a>, but some data might be worth the hard work.</p><p>The cloud companies offer dedicated hardware just for occasions like this. If your computing load is fairly constant, it may even make economic sense to use local servers in your own building. Some embrace the cloud company’s hybrid tools and others want to set up their own machines. In any case, taking complete control of a computer is more expensive than sharing, but it rules out many attacks.</p><p><strong>Hashing</strong></p><aside id="brand-post-promo-placeholder-slot"></aside><p>One of the simplest solutions is to use a one-way function to hide personal information. These mathematical functions are designed to be easy to compute but practically impossible to reverse. If you replace someone’s name with <code>f(name)</code>, someone browsing the database will only see the random encrypted noise that comes out of the one-way function.</p><p>This data may be inscrutable to casual browsers, but it can still be useful. If you want to search for Bob’s records, you can compute <code>f(Bob)</code> and use this scrambled value in your query.</p><p>This approach is secure against casual browsers who may find an interesting row in a database and try to unscramble the value of <code>f(name)</code>. It won’t stop targeted browsing by attackers who know they are looking for Bob. More sophisticated approaches can add more layers of protection.</p><p>The most common one-way functions may be the <a href="https://www.nist.gov/publications/secure-hash-standard" rel="nofollow" target="_blank">Secure Hash Algorithm</a>or <a href="https://www.nist.gov/publications/secure-hash-standard" rel="nofollow" target="_blank">SHA</a>, a collection of functions approved by the US National Institute of Standards and Technology. There are several different versions, and some weaknesses have been found in the earlier versions, so make sure you use a new one.</p><p><strong>Pure encryption</strong></p><p>Good encryption functions are built into many layers of the operating system and file system. Activating them is a good way to add some basic security against low-level attackers and people who might gain physical access to your device. If you’re storing data on your laptop, keeping it encrypted saves some of the worry if you lose the machine.</p><p>Regular encryption functions, though, are not one-way. There’s a way to unscramble the data. Choosing regular encryption is often unavoidable because you’re planning on using the data, but it leaves another pathway for the attackers. If you can apply the right key to unscramble the data, they can find a copy of that key and deploy it too.  Make sure you read the section above about guarding secrets.</p><p><strong>Fake data</strong></p><p>While some complain about “fake news” corrupting the world, fake data has the potential to protect us. Instead of opening up the real data set to partners or insiders who need to use it for projects like AI training or planning, some developers are creating fake versions of the data that have many of the same statistical properties.</p><p><a href="https://www.rti.org/" rel="nofollow" target="_blank">RTI</a>, for instance, created <a href="https://www.rti.org/impact/rti-us-synthetic-household-population%E2%84%A2" rel="nofollow" target="_blank">a fake version of the US Census</a> complete with more than 110 million households holding more than 300 million people.</p><p>There’s no personal information of real Americans but the 300 million fake people are more or less in the same parts of the country and their personal details are pretty close to the real information. Researchers <a href="https://www.rti.org/news/latest-census-data-add-realism-infectious-disease-modeling" rel="nofollow" target="_blank">predicting</a>the path of infectious diseases were able to study the US without access to real personal data.</p><p>An AI company, <a href="https://hazy.com/" rel="nofollow" target="_blank">Hazy</a>, is delivering a Python-based tool that will run inside secure data centers and produce synthetic versions of your data that you can share more freely.</p><p><strong>Differential privacy</strong></p><p>The term describes a general approach to adding just enough noise to the data to protect the private information in the data set while still leaving enough information to be useful. Adding or subtracting a few years to everyone’s age at random, for instance, will hide the exact birth years of the people but the average won’t be affected.</p><p>The approach is most useful for larger statistical work that studies groups in aggregate. The individual entries may be corrupted by noise, but the overall results are still accurate.</p><p>Microsoft has started sharing <a href="https://cloudblogs.microsoft.com/opensource/2020/05/19/new-differential-privacy-platform-microsoft-harvard-opendp/" rel="nofollow" target="_blank">White Noise</a>, an open source tool built with Rust and Python, for adding a finely tuned amount of noise to your SQL queries.</p><p><strong>Homomorphic encryption</strong></p><p>Most encryption algorithms scramble the data so completely that no one can make any sense of the results without the proper key. Homomorphic approaches use a more sophisticated framework so that many basic arithmetic operations can be done on the encrypted data without the key. You can add or multiply without knowing the underlying information itself.</p><aside class="readmore">
<div class="nocontent">
<a class="image" href="https://channelasia.tech/article/682576/proofpoint-tasks-20-year-security-veteran-running-apj/"><img src="https://d2bs8hqp6qvsw6.cloudfront.net/dimg/120x120/dimg/alex_lei_proofpoint.jpg"/></a>
<span class="text"><strong>Read more</strong> <a href="https://channelasia.tech/article/682576/proofpoint-tasks-20-year-security-veteran-running-apj/">Proofpoint tasks 20-year security veteran with running APJ</a></span>
</div>
</aside><p>The simplest schemes are practical but limited. <a href="http://wayner.org/node/38" rel="nofollow" target="_blank">Chapter 14 of</a> <em><a href="http://wayner.org/node/38" rel="nofollow" target="_blank">Translucent Databases</a></em>describes simple accounting tools that can, for instance, support addition but not multiplication. More complete solutions can compute more arbitrary functions, but only after much more expensive encryption.</p><p>IBM is now sharing <a href="https://www.ibm.com/blogs/research/2020/06/ibm-releases-fully-homomorphic-encryption-toolkit-for-macos-and-ios-linux-and-android-coming-soon/" rel="nofollow" target="_blank">an open source toolkit</a>for embedding homomorphic encryption in iOS and MacOS applications with the promise that versions for Linux and Android will be coming soon. The tools are preliminary, but they offer the ability to explore calculations as complicated as training a machine learning model without access to the unencrypted data.</p><p><strong>Keep nothing</strong></p><p>Programmers may be packrats who keep data around in case it can be useful for debugging later. One of the simplest solutions is to design your algorithms to be as stateless and log-free as possible. Once the debugging is done, quit filling up the disk drives with lots of information. Just return the results and stop.</p><p>Keeping as little information as possible has dangers. It’s harder to detect abuse or fix errors. But on the flip side, you don’t need to worry about attackers gaining access to this digital flotsam and jetsam. They can’t attack anyone’s personal data if it doesn’t exist.</p>





      





<div id="article_bottom_promo">
  
  
  <br><center>
<a href="/user/register/?destination=/user/mailing_list/" target="_blank"><img src="https://demo.idg.com.au/arn/ARNSurvey.png" width="280"></img></a>
</center>
  
</div>




      

        
      





<aside class="readmore" id="brand-post-in-article-promo">
  <div class="nocontent">
  <a class="image placeholder" href="/brand-post/content/658749/channel-roadmap-find-out-what-some-of-our-key-technology-vendors-have-in-store-this-year-in-apac/" onclick="trackBrandPostNativeAdLink(658749);">
    <img src="https://d2bs8hqp6qvsw6.cloudfront.net/brand-post/logo/80x80/brand_posts/brand/channelasia.png" />
  </a>

  <span class="text">
    <img class="brandpost_logo" src="https://d2bs8hqp6qvsw6.cloudfront.net/dimg/90x30/brand_post/post_type/brandpage_type.png">
    <a href="/brand-post/content/658749/channel-roadmap-find-out-what-some-of-our-key-technology-vendors-have-in-store-this-year-in-apac/" onclick="trackBrandPostNativeAdLink(658749);">Channel Roadmap - Find out what some of our key technology vendors have in store this year in APAC</a><br/>
  </span>

  <a class="more" href="/brand-post/224/channel-asia/" onclick="trackBrandPostNativeAdLink(658749);">More from Channel Asia</a>

  
  </div>
</aside>




<script type="text/javascript">
$(document).ready(function() {
  if(document.getElementById("brand-post-promo-placeholder-slot") !== null) {
    insertBrandPostReadMoreSlot();
  } else {
    insertBrandPostArticleMiddle();
  }
});

function insertBrandPostReadMoreSlot() {
  $('#brand-post-promo-placeholder-slot').replaceWith($('#brand-post-in-article-promo'));
}

function insertBrandPostArticleMiddle() {
  var pos = $('article.full .body > .storybody').length;
  if (pos > 5) {
    pos = Math.round(pos / 2);
  }
  
  $('article.full .body > .storybody').each(function(index, object){  
    if (index == pos) {
      $(this).after($('#brand-post-in-article-promo'));
    }
  });
}
</script>




<script type="text/javascript">
function trackBrandPostNativeAdLink(nid) {
  ga("send", "event", 'Brand Posts', 'Brand Post native ad click', 'brand-post-nid-' + nid, {'nonInteraction': 1});
}
</script>



      


      
      

      


        
      
      <p class="tags">
        Tags <a href="/tag/privacy/">privacy</a><a href="/tag/cloud/">Cloud</a><a href="/tag/security/">security</a>
      </p>
      
      
      
      



      

<aside class="art-readnext readnext">
  <div class="nocontent">
  <h2 class="lo-title center">Read next</h2>
  <ul>
    
    
    
    <li>
      
      
          

      <a class="image" href="/article/682868/maxis-goes-deep-data-analytics-google-cloud/"><img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20200908155233" data-src="https://d2bs8hqp6qvsw6.cloudfront.net/article/images/190x190/dimg/morten_bangsgaard_maxis.jpg"></a>
      <h3><a href="/article/682868/maxis-goes-deep-data-analytics-google-cloud/">Maxis goes deep in data analytics, rolls out Google Cloud</a></h3>

      

    </li>
    
    <li>
      
      
          

      <a class="image" href="/article/682829/simplify-agile-devops-itsm-jira-automations/"><img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20200908155233" data-src="https://d2bs8hqp6qvsw6.cloudfront.net/article/images/190x190/dimg/dreamstime_s_175841250_2.jpg"></a>
      <h3><a href="/article/682829/simplify-agile-devops-itsm-jira-automations/">Simplify agile, devops and ITSM with Jira automations</a></h3>

      

    </li>
    
    

    
    
    
    
    <li class="gallery">
      <a class="image" href="/slideshow/669028/microsoft-channel-celebrates-landmark-year-singapore/"><img src="https://d2bs8hqp6qvsw6.cloudfront.net/article/images/190x190/dimg/bwp_2823.jpg"></a>
      <h3><a href="/slideshow/669028/microsoft-channel-celebrates-landmark-year-singapore/">Microsoft channel celebrates “landmark year” in Singapore</a></h3>
    </li>
    
    
    
  </ul>
  </div>
</aside>



      </div><!-- body -->

    </article>


    <div class="art-sidebar">
      
      

  
    <aside class="rhs-follow-us">
      <h2 class="lo-title">Follow us</h2>
      <ul class="">
        <li class="twitter"><a href="https://twitter.com/ChannelAsiaTech" target="_blank" title="Twitter">Twitter</a></li>
        <li class="facebook"><a href="https://www.facebook.com/ChannelAsiaTech/" target="_blank" title="Facebook">Facebook</a></li>
        <li class="linkedin"><a href="https://www.linkedin.com/company/13678188/" target="_blank" title="LinkedIn">LinkedIn</a></li>
        <li class="rss"><a href="/rss/tax/news/" target="_blank" title="RSS">RSS</a></li>
      </ul>
    </aside>
  

  
  
  <div class="rhs_boombox">
<div class="gpt-ad" id="gpt-ad-right-hand-side-story-list-4597342" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_sg.ChannelAsia.tech/news_section" data-gpt-sizes="[[300, 250], [300, 600]]" data-gpt-targeting='{&quot;node&quot;: [&quot;682551&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;tag&quot;: [&quot;security&quot;], &quot;sect&quot;: [&quot;news&quot;, &quot;security&quot;, &quot;apps&quot;, &quot;cloud&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>

</div>
  
  

  <!--  promo unit -->
  
  
  <div class="module-rhs-brandpost">
    <h2 class="lo-title">Events</h2>
    <article id="event-promo">
    
    <div>
      <a class="main-img" href="https://www.channelasia.tech/innovation_awards/nominations/">
        <img src="https://d2bs8hqp6qvsw6.cloudfront.net/dimg/300x300/promoted_content/promo/ca_innovation_awards_1110x600_v2_2.png">
      </a>
      <h3 class="title">
        <a href="https://www.channelasia.tech/innovation_awards/nominations/" title="Channel Asia Innovation Awards 2020">Channel Asia Innovation Awards 2020</a>
      </h3>
      
      <p class="description"> 
        Nominations close on Monday, September 14 (Extended Deadline)
      </p>
      
    </div>
    
    <div>
      <a class="main-img" href="https://www.channelasia.tech/wiicta/">
        <img src="https://d2bs8hqp6qvsw6.cloudfront.net/dimg/300x300/promoted_content/promo/wiicta_web_with_date_1.png">
      </a>
      <h3 class="title">
        <a href="https://www.channelasia.tech/wiicta/" title="Channel Asia WIICTA 2020">Channel Asia WIICTA 2020</a>
      </h3>
      
      <p class="description"> 
        Virtual Forum - October 13 | REGISTER NOW
      </p>
      
    </div>
    
    </article>
  </div>
  
  <!-- / promo unit -->


  


  

  
    



<div class="module-rhs-brandpost">
  <h2 class="lo-title">Brand Post</h2>
  <article>
    
    
    <a class="main-img" href="/brand-post/content/658749/channel-roadmap-find-out-what-some-of-our-key-technology-vendors-have-in-store-this-year-in-apac/" onclick="trackBrandPostNativeAdLink(658749);">
      <img src=/dimg/300x300/dimg/map_image_idg.png>
    </a>
    
    
    <h3 class="title">
      <a href="/brand-post/content/658749/channel-roadmap-find-out-what-some-of-our-key-technology-vendors-have-in-store-this-year-in-apac/" onclick="trackBrandPostNativeAdLink(658749);">
        Channel Roadmap - Find out what some of our key technology vendors have in store this year in APAC
      </a>
    </h3>
   
    
    <p class="description"> 
      Much like customers, partners also require guidance on the key technologies and markets to pursue. Read the Channel Roadmap to build a blueprint for future success.
    </p>
    
    <div class="sponsor">
      <span>Sponsored By</span>
      <a href="/brand-post/224/channel-asia/" title="Channel Asia" onclick="trackBrandPostNativeAdLink(658749);">
          <img src="https://d2bs8hqp6qvsw6.cloudfront.net/brand-post/logo/80x80/brand_posts/brand/channelasia.png"  alt="Channel Asia"/>
      </a>
    </div>
  </article>
</div>







<script type="text/javascript">
function trackBrandPostNativeAdLink(nid) {
  ga("send", "event", 'Brand Posts', 'Brand Post native ad click', 'brand-post-nid-' + nid, {'nonInteraction': 1});
}
</script>


  


  
<section class="lo-rhs_upcoming">
  
  




  
</section>






  

<aside>
  <div class="nocontent">
  <h2 class="lo-title">Related Whitepapers</h2>
  <ul class="related_list whitepapers">
  
  
  <li>
    <a class="image" href="/whitepaper/374303/backup-for-office-365-other-profitable-veeam-solutions-for-service-providers/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper"><img src="https://d2bs8hqp6qvsw6.cloudfront.net/whitepaper/thumbnail/40x60/whitepapers/thumbnails/thumb_2.jpg" /></a>
    <h3><a href="/whitepaper/374303/backup-for-office-365-other-profitable-veeam-solutions-for-service-providers/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper">Backup for Office 365 &amp; Other Profitable Veeam Solutions for Service Providers</a></h3>
  </li>
  
  
  <li>
    <a class="image" href="/whitepaper/374308/why-a-backup-strategy-for-microsoft-365-is-essential-for-security-compliance-and-business-continuity/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper"><img src="https://d2bs8hqp6qvsw6.cloudfront.net/whitepaper/thumbnail/40x60/whitepapers/thumbnails/thumb_4.jpg" /></a>
    <h3><a href="/whitepaper/374308/why-a-backup-strategy-for-microsoft-365-is-essential-for-security-compliance-and-business-continuity/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper">Why a Backup Strategy for Microsoft 365 is Essential for Security, Compliance, and Business Continuity | IDC and Veeam Research Paper</a></h3>
  </li>
  
  
  <li>
    <a class="image" href="/whitepaper/374307/6-critical-reasons-for-office-365-backup-the-case-for-why-organizations-need-to-protect-office-365-d/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper"><img src="https://d2bs8hqp6qvsw6.cloudfront.net/whitepaper/thumbnail/40x60/whitepapers/thumbnails/thumb_3.jpg" /></a>
    <h3><a href="/whitepaper/374307/6-critical-reasons-for-office-365-backup-the-case-for-why-organizations-need-to-protect-office-365-d/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper">6 Critical Reasons for Office 365 Backup: The case for why organizations need to protect Office 365 data</a></h3>
  </li>
  
  </ul>
  </div>
</aside>



  
  
  
  <div class="rhs_block rhs_block_ad">
    <div class="content">
<div class="gpt-ad" id="gpt-ad-right-hand-side-feature-box-4597342" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_sg.ChannelAsia.tech/news_section" data-gpt-sizes="[[300, 150]]" data-gpt-targeting='{&quot;node&quot;: [&quot;682551&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;tag&quot;: [&quot;security&quot;], &quot;sect&quot;: [&quot;news&quot;, &quot;security&quot;, &quot;apps&quot;, &quot;cloud&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[300, 150]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>

</div>
  </div>
  
  


  
  
  <div class="rhs_block rhs_boombox">
    <div class="content">
<div class="gpt-ad" id="gpt-ad-right-hand-side-boombox-standard-4597342" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_sg.ChannelAsia.tech/news_section" data-gpt-sizes="[[300, 250], [300, 600]]" data-gpt-targeting='{&quot;node&quot;: [&quot;682551&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;tag&quot;: [&quot;security&quot;], &quot;sect&quot;: [&quot;news&quot;, &quot;security&quot;, &quot;apps&quot;, &quot;cloud&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>

 </div>
  </div>
  
  

  



      
    </div>



    <div class="art-extra">

    
    <div class="art-comments" id="art-comments_682551">
    <a class="art-comment_show" data-disqus-identifier="/article/682551/" data-disqus-shortname="channelasia-singapore" href="#">Show Comments</a>
<div id="disqus_thread" data-disqus-shortname="channelasia-singapore" data-disqus-identifier="/article/682551/"></div>
<script type="text/javascript">
var disqus_shortname = 'channelasia-singapore';
var disqus_identifier = '/article/682551/';
var disqus_init = false;
function disqus_config() {
	this.callbacks.onReady = [function() {
		if (disqus_init) return;
		disqus_init = true;

		if ($('.art-articles_wrap_infinite').length == 0) return;

		var comment_text = $('.art-comment_show').first().text();
		if (comment_text == '0 Comments') {
			$(".art-comment_show_activated").removeClass("art-comment_show_activated");
			$('#disqus_thread').hide();
		}
	}];
}

(function() {
	$('.art-comment_show').first().addClass('art-comment_show_activated');
	var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

    </div>
      



      

      
      <div class="lo-bottom_boombox bottom_boombox">
      
<div class="gpt-ad" id="gpt-ad-main-column-4597342" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_sg.ChannelAsia.tech/news_section" data-gpt-sizes="[[300, 250], [300, 600]]" data-gpt-targeting='{&quot;node&quot;: [&quot;682551&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;tag&quot;: [&quot;security&quot;], &quot;sect&quot;: [&quot;news&quot;, &quot;security&quot;, &quot;apps&quot;, &quot;cloud&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


      </div>
      


      <!-- <script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/article.js?release=20200908155233"></script> -->

      



      
<script type="text/javascript">
(function() {
  var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
  po.src = 'https://apis.google.com/js/plusone.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
</script>



    </div>

    


    
    
    <div id="leaderboard-bottom-ad" class="art-bottom_leaderboard lo-leaderboard_bottom">
<div class="gpt-ad" id="gpt-ad-bottom-banner-4597342" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_sg.ChannelAsia.tech/news_section" data-gpt-sizes="[[728, 90]]" data-gpt-targeting='{&quot;node&quot;: [&quot;682551&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;tag&quot;: [&quot;security&quot;], &quot;sect&quot;: [&quot;news&quot;, &quot;security&quot;, &quot;apps&quot;, &quot;cloud&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[728, 90], [[728, 90]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>

</div>  
    
    


    
    



<div class="ias-pagination" id="ias-pagination_682551">
	<a class="ias-next" data-sms="Distributor deploys Microsoft collaboration suite to enhance reseller experience" data-image="https://d2bs8hqp6qvsw6.cloudfront.net/dimg/200x200/dimg/innovix_distribution_3.jpg" title="How Innovix serviced a channel in lockdown, aided by Axiom IT Solutions and Microsoft" data-article-nextid="682870" href="/article/682870/how-innovix-serviced-channel-lockdown-aided-by-axiom-it-solutions-microsoft/">How Innovix serviced a channel in lockdown, aided by Axiom IT Solutions and Microsoft</a>
</div>

    

    
    <div id="clarity-context-data_682551" data-context="{&quot;event_type&quot;: &quot;pageview&quot;, &quot;tags&quot;: [&quot;privacy&quot;, &quot;Cloud&quot;, &quot;security&quot;], &quot;author&quot;: &quot;Peter Wayner&quot;, &quot;word_count&quot;: 1547, &quot;publication_datetime&quot;: &quot;2020-08-31T10:35:00+00:00&quot;, &quot;score&quot;: 1, &quot;content_type&quot;: &quot;article&quot;, &quot;content_id&quot;: 198589778}">

    



  </div><!-- art-wrap -->




</div><!-- art-articles_wrap -->










  </div><!-- site_columns_main -->
  





  <div class="clearing">&nbsp;</div><!-- This is for NN6 -->

    












</div><!-- main -->


</div><!-- skin -->


<footer class="lo-footer">
  <div class="lo-footer_content">
    <img class="lo-footer_idg" src="https://demo.idg.com.au/idg_logo_footer.gif" alt="">
    <div class="lo-footer_text">
      <p class="lo-footer_copyright">Copyright 2020 IDG Communications. ABN 14 001 592 650. All rights reserved. Reproduction in whole or in part in any form or medium without express written permission of IDG Communications is prohibited.</p>
      <div class="lo-footer_audit">
      <a href="http://www.auditbureau.org.au/edata/masthead/show/arn" target="_blank"><img src="https://demo.idg.com.au/idg/ABA_audited_website.gif" alt="ABA Audited Website"></a>
      </div>
      <p class="lo-footer_site">
      IDG Channel Sites:
      <a href="https://www.channelasia.tech" target="_blank">Channel Asia</a> |
      <a href="https://www.arnnet.com.au/" target="_blank">ARN</a> |
      <a href="https://www.reseller.co.nz/" target="_blank">Reseller News</a>
      </p>
      <p class="lo-footer_links">
      Links: <a href="/privacy">Privacy Policy [Updated 13 Sep 19]</a> | <a href="http://www.idg.com.au/contacts">Advertising</a>
      </p>
    </div>
  </div>
</footer>
<div class="lo-script">
<script type="text/javascript" language="JavaScript" src="https://www.idgcdn.com.au/compressor-staticfiles/arn/arn.js?release=20200908155233"></script>
<script type="text/javascript" language="JavaScript" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/lazysizes.min.js?release=20200908155233"></script>
<script src="https://www.idgcdn.com.au/compressor-staticfiles/arn_zones/nextdc_hub/slick.min.js?release=20200908155233" type="text/javascript"></script>
<script>
	$(document).ready(function(){
		$('#event-promo').slick({
			slidesToShow: 1,
      slidesToScroll: 1,
      infinite: true,
      speed: 500,
      fade: true,
      cssEase: 'linear',
      arrows: false,
      dots: true,
      autoplay: true,
      autoplaySpeed: 3000
		});
	});
</script>
<script>
  
  $(function() {
    if (typeof $.fn.lazyload === 'undefined' ) {
      if ('loading' in HTMLImageElement.prototype) {
          const images = document.querySelectorAll('img[loading="lazy"]');
          images.forEach(img => {
            img.src = img.dataset.original;
          });
      }
      else {
        $.getScript('https://www.pcworld.com/www/js/jquery/jquery.lazyload.min.js',function(){
           $("img.lazy").lazyload({ 
              effect : "fadeIn", 
              threshold: 200,
              failure_limit:25
           });
        });
      }
    }
  });
  
  </script>

<div id="fb-root"></div>
<script>
	window.fbAsyncInit = function() {
		FB.init({appId: '', status: true, cookie: true,
			xfbml: true});
	};
	(function() {
		var e = document.createElement('script'); e.async = true;
		e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
		document.getElementById('fb-root').appendChild(e);
	}());
</script>

<!--<script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/arn/js/rhs/directory_search.js?release=20200908155233" defer></script>-->

  
  <script>
    var disqus_shortname = "";
  </script>
  <script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/jquery.magnific-popup.min.js?release=20200908155233"></script>
  <script src="https://www.idgcdn.com.au/compressor-staticfiles/article/jquery-ias.min.js?release=20200908155233"></script>
  <script src="https://www.idgcdn.com.au/compressor-staticfiles/article/infinitescroll.js?release=20200908155233"></script>
  <script>
    ias_init('Channel Asia');
  </script>

<div id="trackers">


<!-- Start Google Analytics  -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-113224130-2', 'auto');

ga('require', 'displayfeatures'); // enables demographics and interests reports


	ga('set', 'dimension1', "none");



	ga('set', 'dimension2', "peter-wayner");



	ga('set', 'dimension3', "none");



	ga('set', 'dimension4', "none");



	ga('set', 'dimension5', "anonymous");



	ga('send', 'pageview');


// pageTracker._trackPageLoadTime();


// event tracking is asynchronous
function trackEvent(category, action, label, value) {
	if (value)
		ga('send', 'event', category, action, label, value, {'nonInteraction': 1});
	else
		ga('send', 'event', category, action, label, {'nonInteraction': 1});
}



trackEvent('Content Tags', 'Tag Impression', 'privacy');

trackEvent('Content Tags', 'Tag Impression', 'cloud');

trackEvent('Content Tags', 'Tag Impression', 'security');

trackEvent('Brand Posts', 'Brand Post native ad impression', 'brand-post-nid-658749');

trackEvent('Brand Posts', 'Brand Post native ad impression', 'brand-post-nid-658749');



</script>
<!-- End Google Analytics -->



</div>


<div id="ad_slot"></div>


<div class="ad_scripts">

<div class="gpt-ad" id="gpt-ad-skin-4597342" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_sg.ChannelAsia.tech/news_section" data-gpt-sizes="[[1600, 1]]" data-gpt-targeting='{&quot;node&quot;: [&quot;682551&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;tag&quot;: [&quot;security&quot;], &quot;sect&quot;: [&quot;news&quot;, &quot;security&quot;, &quot;apps&quot;, &quot;cloud&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 100], [[1600, 1]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-over-the-page-4597342" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_sg.ChannelAsia.tech/news_section" data-gpt-sizes="[[1, 1]]" data-gpt-targeting='{&quot;node&quot;: [&quot;682551&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;tag&quot;: [&quot;security&quot;], &quot;sect&quot;: [&quot;news&quot;, &quot;security&quot;, &quot;apps&quot;, &quot;cloud&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 610], [[1, 1]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>






<div class="gpt-ad" id="gpt-ad-mobile-floating-banner-4597342" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_sg.ChannelAsia.tech/news_section" data-gpt-sizes="[[320, 50]]" data-gpt-targeting='{&quot;node&quot;: [&quot;682551&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;tag&quot;: [&quot;security&quot;], &quot;sect&quot;: [&quot;news&quot;, &quot;security&quot;, &quot;apps&quot;, &quot;cloud&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[600, 800], []], [[0, 0], [[320, 50]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-mobile-otp-4597342" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_sg.ChannelAsia.tech/news_section" data-gpt-sizes="[[2, 2]]" data-gpt-targeting='{&quot;node&quot;: [&quot;682551&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;tag&quot;: [&quot;security&quot;], &quot;sect&quot;: [&quot;news&quot;, &quot;security&quot;, &quot;apps&quot;, &quot;cloud&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 610], []], [[0, 0], [[2, 2]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/adsmin/idg_gpt.js?release=20200908155233" charset="utf-8"></script>
<script type="text/javascript">
createAndDisplayAds();
</script>
</div>


<div class="load_dropcontent" id="load_dropcontent">
  <dl class="latest" data-load="sub_events_latest">
    
    
    
    <h2>Events</h2>
    
    <dt>13 Oct</dt>
    <dd>
    
    <a title="Channel Asia WIICTA 2020" href="https://channelasia.tech/wiicta/">Channel Asia WIICTA 2020</a>
    
    </dd>
    
    <dt>10 Dec</dt>
    <dd>
    
    <a title="Channel Asia Innovation Awards 2020" href="https://channelasia.tech/innovation_awards/">Channel Asia Innovation Awards 2020</a>
    
    </dd>
    
    
    

    
    
    

    <dd><a class="more" href="/events/upcoming/">View all events</a></dd>
    
  </dl>

  
  <div class="hotevents" data-load="sub_events_hotevents">
    
    
    
      <h2>Featured</h2>
      <ul class="lo-event_promos">
      
        <li>
          <article class="lo-event_promo">
            <a class="lo-event_promo_image" href="https://www.channelasia.tech/innovation_awards">
              <img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20200908155233" data-src="https://d2bs8hqp6qvsw6.cloudfront.net/promoted-content/image/250x100/promoted_content/promo/icon_33.png" alt="Channel Asia Awards">
              <p class="lo-event_promo_summary"></p>
            </a>
            <h3 class="lo-event_promo_title"><a href="https://www.channelasia.tech/innovation_awards">Channel Asia Awards</a></h3>
          </article>
        </li>
      
        <li>
          <article class="lo-event_promo">
            <a class="lo-event_promo_image" href="https://www.channelasia.tech/wiicta/">
              <img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20200908155233" data-src="https://d2bs8hqp6qvsw6.cloudfront.net/promoted-content/image/250x100/promoted_content/promo/icon_no_date.png" alt="Channel Asia WIICTA">
              <p class="lo-event_promo_summary">Women in ICT Awards</p>
            </a>
            <h3 class="lo-event_promo_title"><a href="https://www.channelasia.tech/wiicta/">Channel Asia WIICTA</a></h3>
          </article>
        </li>
      
        <li>
          <article class="lo-event_promo">
            <a class="lo-event_promo_image" href="https://www.channelasia.tech/asean-under-attack-how-can-businesses-strengthen-cyber-defences/">
              <img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20200908155233" data-src="https://d2bs8hqp6qvsw6.cloudfront.net/promoted-content/image/250x100/promoted_content/promo/icon_38.png" alt="Channel Asia Virtual Event">
              <p class="lo-event_promo_summary"></p>
            </a>
            <h3 class="lo-event_promo_title"><a href="https://www.channelasia.tech/asean-under-attack-how-can-businesses-strengthen-cyber-defences/">Channel Asia Virtual Event</a></h3>
          </article>
        </li>
      
        <li>
          <article class="lo-event_promo">
            <a class="lo-event_promo_image" href="https://www.channelasia.tech/channel-asia-roundtables-2020/home/">
              <img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20200908155233" data-src="https://d2bs8hqp6qvsw6.cloudfront.net/promoted-content/image/250x100/promoted_content/promo/icon_ca.png" alt="Channel Asia Roundtables">
              <p class="lo-event_promo_summary"></p>
            </a>
            <h3 class="lo-event_promo_title"><a href="https://www.channelasia.tech/channel-asia-roundtables-2020/home/">Channel Asia Roundtables</a></h3>
          </article>
        </li>
      
      </ul>
    
    
  </div>
  

</div>

<script>
  $('#load_dropcontent [data-load]').each(function() { $("[data-placeholder="+$(this).data('load')+"]").replaceWith(this); });
</script>


<script type="text/javascript">
var disqus_shortname = 'channelasia-singapore';

/*
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
*/

// This lets us know when the JS has loaded and after the counts are fetched.
function disqus_counts_loaded() {
	DISQUSWIDGETS.old_displayCount = DISQUSWIDGETS.displayCount;

	// Override the old displayCount() with a new one so we can attach our helper onto it.
	DISQUSWIDGETS.displayCount = function(arg) {
		DISQUSWIDGETS.old_displayCount(arg);
		$("a[href$=#disqus_thread],*[data-disqus-identifier]").trigger('disqus-counts-loaded');
	}
}

$.getScript('//' + disqus_shortname + '.disqus.com/count.js', disqus_counts_loaded);
</script>




<!-- Crazy Egg Tracking -->
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0018/8767.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>



<!-- Twitter universal website tag code -->
<script>
!function(e,n,u,a){e.twq||(a=e.twq=function(){a.exe?a.exe.apply(a,arguments):
a.queue.push(arguments);},a.version='1',a.queue=[],t=n.createElement(u),
t.async=!0,t.src='//static.ads-twitter.com/uwt.js',s=n.getElementsByTagName(u)[0],
s.parentNode.insertBefore(t,s))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nv5jw');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->

<!-- Taboola Pixel Code -->
<script type='text/javascript'>
  window._tfa = window._tfa || [];
  window._tfa.push({notify: 'event', name: 'page_view', id: 1009432});
  !function (t, f, a, x) {
         if (!document.getElementById(x)) {
            t.async = 1;t.src = a;t.id=x;f.parentNode.insertBefore(t, f);
         }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/unip/1009432/tfa.js',
  'tb_tfa_script');
</script>
<noscript>
  <img src='//trc.taboola.com/1009432/log/3/unip?en=page_view'
      width='0' height='0' style='display:none'/>
</noscript>
<!-- End of Taboola Pixel Code -->


<script type="text/javascript"> _linkedin_data_partner_id = "186603"; </script>
<script type="text/javascript"> 
    (function(){
        var s = document.getElementsByTagName("script")[0]; 
        var b = document.createElement("script"); 
        b.type = "text/javascript";
        b.async = true; 
        b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; 
        s.parentNode.insertBefore(b, s);
    })(); 
</script> 
<noscript>
    <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=186603&fmt=gif" />
</noscript>




<script type="text/javascript">
  var clarity_tracking_starter = function (override_context_data) {
    var d=document;
    var id = 'idg-tracking';
    var s='script';
    var js, fjs = d.getElementsByTagName(s)[0];

    if (d.getElementById(id)) {
      runClarity();
      return false
    }
    
    js = d.createElement(s); 
    js.id = id; 
    js.type = "text/javascript";
    js.onload = function () {runClarity()};
    js.src = "https://www.idgcdn.com.au/compressor-staticfiles/clarity/idg_clarity.js?release=20200908155233";
    fjs.parentNode.insertBefore(js, fjs);

    function runClarity(){
      var dynamic_key_val_api = "/script-tagger/clarity/json/";
      var first_page_context_data = {
        'event_type':"pageview",'tags':["privacy", "Cloud", "security"],'author':"Peter Wayner",'word_count':1547,'publication_datetime':"2020-08-31T10:35:00+00:00",'score':1,'content_type':"article",'content_id':198589778
      }

      // Context data can be overridden and is used on infinite scroll pages to pass in 
      // context of the new article that is loaded on the page.
      var context_data = override_context_data || first_page_context_data;

      clarity_logger.init(
        dynamic_key_val_api,
        'https://clarity-api-prod.idg.com.au/collect/client', 
        context_data
      );
    }
  };
</script> 



  

<!--  additional tracking for twitter -->

<!-- Twitter single-event website tag code -->
<script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">twttr.conversion.trackPid('nw1at', { tw_sale_amount: 0, tw_order_quantity: 0 });</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=nw1at&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=nw1at&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
</noscript>
<!-- End Twitter single-event website tag code -->






<!--  additional tracking for linkedin -->

<script type="text/javascript">
_linkedin_partner_id = "259747";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
  b.type = "text/javascript";b.async = true;
  b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
  s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
  <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=259747&fmt=gif" />
</noscript>



</div><!-- lo-script -->
</body></html>
